<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://idahobusinessreview.com/xmlrpc.php" />
<title>Boise Airport will update long-term facility needs &#8211; Idaho Business Review</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="boise airport" />

<link rel="canonical" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Feed" href="http://idahobusinessreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Comments Feed" href="http://idahobusinessreview.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Boise Airport will update long-term facility needs">
<link rel="apple-touch-icon" sizes="57x57" href="http://idahobusinessreview.com/files/2014/03/1br57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://idahobusinessreview.com/files/2014/03/1br72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://idahobusinessreview.com/files/2014/03/1br114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://idahobusinessreview.com/files/2014/03/1br144.png" />

<meta name='thumbnail' content='http://idahobusinessreview.com/files/2016/11/alaska-airlines-180x120.jpg' />

<!-- thumbnail action -->

<!-- post-id:185100: -->

<!-- thumb_id:182521: -->

<!-- url:http://idahobusinessreview.com/files/2016/11/alaska-airlines-180x120.jpg: -->
<meta property="og:image" content="http://idahobusinessreview.com/files/2016/11/alaska-airlines-200x200.jpg" />
<link rel="image_src" href="http://idahobusinessreview.com/files/2016/11/alaska-airlines-200x200.jpg" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1425649256"/>
<meta property="og:url" content="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/"/>
<meta property="og:title" content="Boise Airport will update long-term facility needs&nbsp;"/>
<meta property="og:site_name" content="Idaho Business Review"/>
<meta property="og:description" content="  Boise Airport will spend the next year and change updating its master plan to get the airport ready to see passenger counts swell from about 3.2 million to "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://idahobusinessreview.com/files/2016/02/stacked-facebook-profile.jpg"/>
<meta property="og:image" content="http://idahobusinessreview.com/files/2016/02/Boise-Airport-Rebecca-Hupp-featured-175x120.jpg"/>
<meta property="og:image" content="http://idahobusinessreview.com/files/2016/11/alaska-airlines-300x200.jpg"/>
<meta property="og:image" content="http://idahobusinessreview.com/files/2016/11/alaska-airlines-600x400.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Boise Airport will update long-term facility needs&nbsp; Comments Feed" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/idahobusinessreview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://idahobusinessreview.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://idahobusinessreview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://idahobusinessreview.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://idahobusinessreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://idahobusinessreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://idahobusinessreview.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://idahobusinessreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://idahobusinessreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://idahobusinessreview.com/xmlrpc.php?rsd" />
<link rel='prev' title='Jim Snyder Joins Sun Valley Resort as director of food and beverage' href='http://idahobusinessreview.com/2016/12/20/jim-snyder-joins-sun-valley-resort-as-director-of-food-and-beverage/' />
<link rel='next' title='Integrating virtual reality into your business&nbsp;' href='http://idahobusinessreview.com/2016/12/20/integrating-virtual-reality-into-your-business/' />
<link rel='shortlink' href='http://wp.me/p2XDCg-M9u' />
<link rel="alternate" type="application/json+oembed" href="http://idahobusinessreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahobusinessreview.com%2F2016%2F12%2F20%2Fboise-airport-will-update-long-term-facility-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://idahobusinessreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahobusinessreview.com%2F2016%2F12%2F20%2Fboise-airport-will-update-long-term-facility-needs%2F&#038;format=xml" />

<meta name='google-site-verification' content='pdIfxBOwt8N_Zpc5UZ3AIrXpeYa5v0h0Jnr8IiS1W-A' />
<meta name='y_key' content='877cbb0bd73c44cd' />
<meta name='msvalidate.01' content='118D5E2D5722A6F1A827250C4D8CEC95' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Teya Vitu" />
<link rel="shortcut icon" href="/files/2014/03/1br17.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://idahobusinessreview.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://idahobusinessreview.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://idahobusinessreview.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<style type="text/css" media="all">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</style>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.idahobusinessreview.com/cdnr/50/acton/bn/tracker/22733';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-10379233-4', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.idahobusinessreview.com']);
</script>
<!--
	generated 232 seconds ago
	generated in 0.909 seconds
	served from batcache in 0.010 seconds
	expires in 68 seconds
	Server: dc1web07.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-185100 single-format-standard business-news ibr-headlines news top-stories subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://idahobusinessreview.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Vimeo" href="https://vimeo.com/channels/idahobusinessreview" target="_blank"><i class="tieicon-vimeo"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/idahobusinessreview/" target="_blank"><i class="tieicon-instagram"></i></a><a class="tooldown" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-110371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110371"><a href="https://subscribe.idahobusinessreview.com/">Subscribe</a></li>
<li id="menu-item-110373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110373"><a href="https://subscribe.idahobusinessreview.com/index.cfm?display=login">Manage Account</a></li>
<li><a href="/2016/12/20/boise-airport-will-update-long-term-facility-needs/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://idahobusinessreview.com/2016/12/20/teaching-for-the-real-world-cyber-job-demand-grows-and-colleges-respond/" title="Teaching for the real world: Cyber job demand grows and colleges respond&nbsp;">Teaching for the real world: Cyber job demand grows and colleges respond&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/20/teaching-soft-skills-to-generation-z/" title="Teaching soft skills to Generation Z&nbsp;">Teaching soft skills to Generation Z&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/20/integrating-virtual-reality-into-your-business/" title="Integrating virtual reality into your business&nbsp;">Integrating virtual reality into your business&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/" title="Boise Airport will update long-term facility needs&nbsp;">Boise Airport will update long-term facility needs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/20/jim-snyder-joins-sun-valley-resort-as-director-of-food-and-beverage/" title="Jim Snyder Joins Sun Valley Resort as director of food and beverage">Jim Snyder Joins Sun Valley Resort as director of food and beverage</a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/20/state-has-46-proposals-to-supply-80000-to-600000-square-feet-of-boise-office-space/" title="State has 46 proposals to supply 80,000 to 600,000 square feet of Boise office space&nbsp;">State has 46 proposals to supply 80,000 to 600,000 square feet of Boise office space&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/19/osprey-meadow-golf-course-goes-on-auction-block-dec-29/" title="Osprey Meadow Golf Course goes on auction block Dec. 29&nbsp;">Osprey Meadow Golf Course goes on auction block Dec. 29&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/19/brett-rogers-is-new-safety-manager-for-nez-perce-clearwater-national-forest/" title="Brett Rogers is new safety manager for Nez Perce-Clearwater National Forest">Brett Rogers is new safety manager for Nez Perce-Clearwater National Forest</a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/19/new-police-chief-joins-rathdrum/" title="New police chief joins Rathdrum">New police chief joins Rathdrum</a></li>
							<li><a href="http://idahobusinessreview.com/2016/12/19/parcel-b-starts-transformation-from-parking-lot-to-pioneer-crossing/" title="Parcel B starts transformation from parking lot to Pioneer Crossing&nbsp;">Parcel B starts transformation from parking lot to Pioneer Crossing&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				<div class="top-menu-liney" style="display:none;"><a class="top-menu-footer-liney" href="#footer-top-menu-liney"><img src="http://idahobusinessreview.com/wp-content/themes/jarida/images/lineywhite.png"></a></div>
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Idaho Business Review" href="http://idahobusinessreview.com/">
					<img onerror="this.src='/files/2014/03/ibrlogo.png';this.onerror=null;" src="/files/2014/03/ibrlogo.svg" alt="Idaho Business Review" /><strong>Idaho Business Review IBR</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<div class="openx shortcode" id="top-ad-inner"><img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/ibr/www/delivery//ajs.php':'http://ad2.dolanadserver.com/ibr/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=97");
   document.write ('&amp;category=News|Business News|IBR Headlines|News|Top Stories');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/ibr/www/delivery//ck.php?n=46b03a&amp;cb=591be09746436044db19fda49b6c1d17' target='_blank'><img src='http://ad2.dolanadserver.com/ibr/www/delivery//avw.php?zoneid=97&amp;cb=591be09746436044db19fda49b6c1d17&amp;n=46b03a' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-news" class="menu"><li id="menu-item-109531" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://idahobusinessreview.com/">Home</a></li>
<li id="menu-item-109521" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://idahobusinessreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-110165" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://idahobusinessreview.com/category/news/business-news/">Business News</a></li>
	<li id="menu-item-129934" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://idahobusinessreview.com/category/news/construction/">Construction News</a></li>
	<li id="menu-item-129935" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://idahobusinessreview.com/category/news/real-estate/">Real Estate News</a></li>
	<li id="menu-item-176103" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://idahobusinessreview.com/category/news/roundup/">Roundup</a></li>
	<li id="menu-item-110166" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://idahobusinessreview.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-109537" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/breakfast-series/">Breakfast Series</a></li>
	<li id="menu-item-151130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.com/square-feet/">Square Feet</a></li>
	<li id="menu-item-140308" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/digital-edition/">Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-109532" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://idahobusinessreview.com/events/">Awards Events &#038; Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-109543" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/woy/">Women of the Year</a></li>
	<li id="menu-item-109535" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/ceo/">CEO of Influence</a></li>
	<li id="menu-item-109541" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/excellence-in-finance/">Excellence in Finance</a></li>
	<li id="menu-item-109533" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/au40/">Accomplished Under 40</a></li>
	<li id="menu-item-109542" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/tp/">Top Projects</a></li>
	<li id="menu-item-110318" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/leaders-in-law/">Leaders in Law</a></li>
	<li id="menu-item-183048" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://idahobusinessreview.com/events/nominations/">Nomination Forms</a>
	<ul class="sub-menu">
		<li id="menu-item-183046" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/woy/nominate/">Women of the Year</a></li>
		<li id="menu-item-183044" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/ceo/nominate-2/">CEO of Influence</a></li>
		<li id="menu-item-183045" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/au40/nominate/">Accomplished Under 40</a></li>
		<li id="menu-item-183043" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/excellence-in-finance/excellence-in-finance-nominate/">Excellence in Finance</a></li>
		<li id="menu-item-183067" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/tp/top-projects-application/">Top Projects</a></li>
		<li id="menu-item-183041" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/events/leaders-in-law/nominate-leaders-in-law/">Leaders in Law</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-160013" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.com/2016-award-applications/">Awards applications</a></li>
	<li id="menu-item-130416" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.idahobusinessreview.smugmug.com">Event Photos</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-130036" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://idahobusinessreview.com/specpubs/">Other Publications</a>
<ul class="sub-menu">
	<li id="menu-item-109538" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/bol/">Book of Lists</a></li>
	<li id="menu-item-109536" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/guide/">The Complete Planners&#8217; Guide for All Corporate Events</a></li>
	<li id="menu-item-110312" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://idahobusinessreview.com/specpubs/welcome-to-boise/">Welcome to Boise</a>
	<ul class="sub-menu">
		<li id="menu-item-110316" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/welcome-to-boise/dining-decisions/">Dining Decisions</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-161737" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/downtown-boise-renewal-3/">Downtown Boise Renewal</a></li>
	<li id="menu-item-109540" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/state-of-downtown-boise/">State of Downtown Boise</a></li>
	<li id="menu-item-110317" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/ccim-directory/">CCIM Directory</a></li>
	<li id="menu-item-110313" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/travelog/">Travelog</a></li>
	<li id="menu-item-110315" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/heartland-living/">Idaho Heartland Living</a></li>
	<li id="menu-item-161751" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/specpubs/mccall-map/">McCall Map</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-111134" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.com/book-of-lists4">TopLists</a></li>
<li id="menu-item-109527" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://idahobusinessreview.com/about/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-109529" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/about/advertising/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-109530" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/about/advertising/editorial-calendar/">Editorial &#038; Event Calendars</a></li>
	<li id="menu-item-110167" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://idahobusinessreview.com/about/advertising/readership-information/">Readership Information</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-131281" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://idahobusinessreview.com/leads-from-public-records/">Public Notice &#038; Leads</a>
<ul class="sub-menu">
	<li id="menu-item-110984" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.idahobusinessreview.com">Public Notices</a></li>
	<li id="menu-item-130432" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.com/leads/">Leads (pdf)</a></li>
	<li id="menu-item-130436" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.com/leads-from-public-records-xlsx/">Leads (excel)</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://idahobusinessreview.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://idahobusinessreview.com/category/news/">News</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://idahobusinessreview.com/category/news/business-news/">Business News</a></span> / <span class="current">Boise Airport will update long-term facility needs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-185100 post type-post status-publish format-standard has-post-thumbnail category-business-news category-ibr-headlines category-news category-top-stories tag-boise-airport subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Boise Airport will update long-term facility needs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://idahobusinessreview.com/author/teya-vitu/" title="">Teya Vitu </a></span>
    	
		
	 <span class="tie-date">December 20, 2016</span>	
	<span class="post-comments"><a href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					

Boise Airport will spend the next year and change updating its master plan to get the airport ready to see passenger counts swell from about 3.2 million to a projected 4.5 million in 2035.

Since late summer, Eau Claire, Wisc.,-based consultant Mead &amp; Hunt has built an inventory of the airport’s existing facilities and services and ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Month<br>Intro Rate<br>$2.99</a><br>----------<br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$129</a><br></strong>
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://idahobusinessreview.com/files/2014/09/IBR-Options-Paywall.png" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$99</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$99</a><br></strong>
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://idahobusinessreview.com/files/2014/09/IBR-Options-Paywall.png" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Month<br>Intro Rate<br>$2.99</a><br>----------<br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$129</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align="center">
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://subscribe.idahobusinessreview.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="http://idahobusinessreview.com/files/2014/09/IBR-Options-Paywall.png" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Month<br>Intro Rate<br>$2.99</a><br>----------<br><a href="https://subscribe.idahobusinessreview.com?source=llockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$129</a><br>----------<br>Digital & Mobile Only<br><br><a href="https://subscribe.idahobusinessreview.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$99</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://idahobusinessreview.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2016/12/20/boise-airport-will-update-long-term-facility-needs/" />
			</p>
		</form>
<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="https://subscribe.idahobusinessreview.com/?display=loginReminder">Forgot your password?</a></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-185100" class="share-facebook sd-button share-icon" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-185100" class="share-linkedin sd-button share-icon" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-185100" class="share-twitter sd-button share-icon" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-185100" class="share-google-plus-1 sd-button share-icon" href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://idahobusinessreview.com/tag/boise-airport/" rel="tag">Boise Airport</a></span>                <span style="display:none" class="updated" title="2016-12-20T05:00:12Z">5:00 am Tue, December 20, 2016</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://idahobusinessreview.com">Idaho Business Review</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://idahobusinessreview.com/author/teya-vitu/" title="Posts by Teya Vitu" rel="author">Teya Vitu</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://idahobusinessreview.com/tag/boise-airport/" rel="tag">Boise Airport</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://idahobusinessreview.com/2016/12/20/jim-snyder-joins-sun-valley-resort-as-director-of-food-and-beverage/" rel="prev"><span>Previous:</span> Jim Snyder Joins Sun Valley Resort as director of food and beverage</a></div>
			<div class="post-next"><a href="http://idahobusinessreview.com/2016/12/20/integrating-virtual-reality-into-your-business/" rel="next"><span>Next:</span> Integrating virtual reality into your business&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Teya Vitu </h3>
			</div>
			<div class="post-listing">
						<div class="author-avatar">
			<img alt='' src='http://2.gravatar.com/avatar/8a7190225794c4e6569cf2c40fc036ef?s=60&#038;r=pg' srcset='http://2.gravatar.com/avatar/8a7190225794c4e6569cf2c40fc036ef?s=120&amp;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />		</div><!-- #author-avatar -->
		<div class="author-description">
		Teya Vitu is an Idaho Business Review reporter, covering commercial real estate, construction, transportation and whatever else may intrigue him in the moment. Join me on Twitter at @IBR_TeyaVitu.	</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/20/boise-airport-will-update-long-term-facility-needs/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://idahobusinessreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="657cbca231" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
			<div id="text-html-widget-13" class="text-html-box" >
			<p><strong>Sign up for the Idaho Business Review email alerts FREE!</strong></p><br>

<style>

.ao_tbl_cell{padding-left: 0px !important; padding-bottom:10px !important;}

.form_0028_ao_submit_button{float:left;}

</style>

<script src="/wp-content/plugins/dmc-bluesky-embed/js/actonbluesky.js"></script><!-- ======================================================================================= -->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel="stylesheet" type="text/css" href="//news.thedolancompany.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.thedolancompany.com/acton/form/20728/0028/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0028" method="post" enctype="multipart/form-data" action="//news.thedolancompany.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_self">
<input type="hidden" name="ao_a" value="20728" >
<input type="hidden" name="ao_f" value="0028" >
<input type="hidden" name="ao_d" value="0028:d-0001" >
<input type="hidden" name="ao_p" id="ao_p" value="0" >
<input type="hidden" name="ao_jstzo" id="ao_jstzo" value="" >
<input type="hidden" name="ao_cuid" value="" >
<input type="hidden" name="ao_srcid" value="" >
<input type="hidden" name="ao_bot" id="ao_bot" value="yes" >
<input type="hidden" name="ao_camp" value="" >
<link rel="stylesheet" type="text/css" href="//news.thedolancompany.com/acton/form/20728/0028/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0" style="margin-top:-10px;">
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; " align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0028_fld_0-Label">
<label for = "form_0028_fld_0">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0028_fld_0" name="email" onBlur="singleCheck ('form_0028_fld_0', 'EMAIL', 'form_0028_fld_0-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0028_fld_0'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0028_fld_0', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0028_fld_1" name="IBR Daily Alert" value="yes">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0028_fld_2" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0028_fld_3" name="IBR CircMktg Alert" value="yes">
</div>
</td>
</tr>
<input type="hidden" id="form_0028_fld_4" name="Special Offers from Select Partners" value="true">
<!-- BUTTONS -->
<tr>
<td style="margin-top:-30px;" align="center" id="form_0028_ao_submit_button">
<a id="form_0028_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0028'))">
<img src="http://news.thedolancompany.com/cdnr/46/acton/attachment/20728/f-0090/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.thedolancompany.com/acton/form/20728/0028:d-0001/pgend.gif' width='1' height='1'>
</form>			</div>
		<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4><a href="http://idahobusinessreview.com/category/people/">People</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/20/jim-snyder-joins-sun-valley-resort-as-director-of-food-and-beverage/" title="Permalink to Jim Snyder Joins Sun Valley Resort as director of food and beverage" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/Jim-Snyder-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="jim-snyder" srcset="http://idahobusinessreview.com/files/2016/12/Jim-Snyder-1-70x70.jpeg 70w, http://idahobusinessreview.com/files/2016/12/Jim-Snyder-1-100x100.jpeg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/20/jim-snyder-joins-sun-valley-resort-as-director-of-food-and-beverage/">Jim Snyder Joins Sun Valley Resort as director of food and beverage</a></h3>
			 <span class="date"><span class="tie-date">December 20, 2016</span></span>
		</li>
			<li>
						<h3><a href="http://idahobusinessreview.com/2016/12/19/brett-rogers-is-new-safety-manager-for-nez-perce-clearwater-national-forest/">Brett Rogers is new safety manager for Nez Perce-Clearwater National Forest</a></h3>
			 <span class="date"><span class="tie-date">December 19, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/19/new-police-chief-joins-rathdrum/" title="Permalink to New police chief joins Rathdrum" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/Chief-Tomi-McClean-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="chief-tomi-mcclean" srcset="http://idahobusinessreview.com/files/2016/12/Chief-Tomi-McClean-1-70x70.jpg 70w, http://idahobusinessreview.com/files/2016/12/Chief-Tomi-McClean-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/19/new-police-chief-joins-rathdrum/">New police chief joins Rathdrum</a></h3>
			 <span class="date"><span class="tie-date">December 19, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/19/patrick-tanner-its-assistant-vp-of-enrollment-and-student-services-at-cwi/" title="Permalink to Patrick Tanner is assistant VP of Enrollment and Student Services at CWI" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/Patrick-Tanner-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="patrick-tanner" srcset="http://idahobusinessreview.com/files/2016/12/Patrick-Tanner-1-70x70.jpg 70w, http://idahobusinessreview.com/files/2016/12/Patrick-Tanner-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/19/patrick-tanner-its-assistant-vp-of-enrollment-and-student-services-at-cwi/">Patrick Tanner is assistant VP of Enrollment and Student Services at CWI</a></h3>
			 <span class="date"><span class="tie-date">December 19, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/16/jennifer-shippen-joins-amerititle/" title="Permalink to Jennifer Shippen joins AmeriTitle" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/Jennifer-Shippen-1-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="jennifer-shippen" srcset="http://idahobusinessreview.com/files/2016/12/Jennifer-Shippen-1-70x70.png 70w, http://idahobusinessreview.com/files/2016/12/Jennifer-Shippen-1-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/16/jennifer-shippen-joins-amerititle/">Jennifer Shippen joins AmeriTitle</a></h3>
			 <span class="date"><span class="tie-date">December 16, 2016</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="http://idahobusinessreview.com/category/top-stories/">Top Stories</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/20/teaching-for-the-real-world-cyber-job-demand-grows-and-colleges-respond/" title="Permalink to Teaching for the real world: Cyber job demand grows and colleges respond&nbsp;" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/Greg-Porter-cyber-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Students must learn about more than computer skills to be successful in cybersecurity, a major where numbers are still low, said Greg Porter, an instructor at Oklahoma City’s Francis Tuttle Technology Center. Photo by Brent Fuchs of the Journal Record" srcset="http://idahobusinessreview.com/files/2016/12/Greg-Porter-cyber-70x70.jpg 70w, http://idahobusinessreview.com/files/2016/12/Greg-Porter-cyber-200x200.jpg 200w, http://idahobusinessreview.com/files/2016/12/Greg-Porter-cyber-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/20/teaching-for-the-real-world-cyber-job-demand-grows-and-colleges-respond/">Teaching for the real world: Cyber job demand grows and colleges respond&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 20, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/20/teaching-soft-skills-to-generation-z/" title="Permalink to Teaching soft skills to Generation Z&nbsp;" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/Caldwell-Gen-Z-resized-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="caldwell-gen-z-resized" srcset="http://idahobusinessreview.com/files/2016/12/Caldwell-Gen-Z-resized-70x70.jpg 70w, http://idahobusinessreview.com/files/2016/12/Caldwell-Gen-Z-resized-200x200.jpg 200w, http://idahobusinessreview.com/files/2016/12/Caldwell-Gen-Z-resized-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/20/teaching-soft-skills-to-generation-z/">Teaching soft skills to Generation Z&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 20, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/" title="Permalink to Boise Airport will update long-term facility needs&nbsp;" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/11/alaska-airlines-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="File photo" srcset="http://idahobusinessreview.com/files/2016/11/alaska-airlines-70x70.jpg 70w, http://idahobusinessreview.com/files/2016/11/alaska-airlines-200x200.jpg 200w, http://idahobusinessreview.com/files/2016/11/alaska-airlines-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/">Boise Airport will update long-term facility needs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 20, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/20/state-has-46-proposals-to-supply-80000-to-600000-square-feet-of-boise-office-space/" title="Permalink to State has 46 proposals to supply 80,000 to 600,000 square feet of Boise office space&nbsp;" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/idaho-tax-commission-web--70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Idaho State Tax Commission needs new space because the lease at Washington Group Plaza expires in June 2017. File photo." srcset="http://idahobusinessreview.com/files/2016/12/idaho-tax-commission-web--70x70.jpg 70w, http://idahobusinessreview.com/files/2016/12/idaho-tax-commission-web--200x200.jpg 200w, http://idahobusinessreview.com/files/2016/12/idaho-tax-commission-web--100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/20/state-has-46-proposals-to-supply-80000-to-600000-square-feet-of-boise-office-space/">State has 46 proposals to supply 80,000 to 600,000 square feet of Boise office space&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 20, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://idahobusinessreview.com/2016/12/19/parcel-b-starts-transformation-from-parking-lot-to-pioneer-crossing/" title="Permalink to Parcel B starts transformation from parking lot to Pioneer Crossing&nbsp;" rel="bookmark"><img width="70" height="70" src="http://idahobusinessreview.com/files/2016/12/pioneer-crossing-1-web-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Footings and foundations are getting installed for the Pioneer Crossing garage in downtown Boise. Photo by Teya Vitu." srcset="http://idahobusinessreview.com/files/2016/12/pioneer-crossing-1-web-70x70.jpg 70w, http://idahobusinessreview.com/files/2016/12/pioneer-crossing-1-web-200x200.jpg 200w, http://idahobusinessreview.com/files/2016/12/pioneer-crossing-1-web-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://idahobusinessreview.com/2016/12/19/parcel-b-starts-transformation-from-parking-lot-to-pioneer-crossing/">Parcel B starts transformation from parking lot to Pioneer Crossing&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 19, 2016</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-10" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4> </h4></div>
<div><span style="font-size: x-small;">Our best, right now.</span><ul><li><a href="http://idahobusinessreview.com/2016/11/04/low-key-high-tech-ibr-breakfast-series-report/?ep=1"><strong style="font-size: x-small;">Low key & high tech: IBR Breakfast Series report</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Dani Grigg |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 4</span></li><li><a href="http://idahobusinessreview.com/2016/10/11/largest-valley-country-store-is-under-construction-in-jerome/?ep=1"><strong style="font-size: x-small;">Largest Valley Country Store is under construction in Jerome</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Teya Vitu |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 11</span></li><li><a href="http://idahobusinessreview.com/2016/10/06/osteopathic-college-is-on-track-for-february-groundbreaking/?ep=1"><strong style="font-size: x-small;">Osteopathic college is on track for February groundbreaking</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Sharon Fisher |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 6</span></li><li><a href="http://idahobusinessreview.com/2016/10/05/2-families-look-for-changes-in-law-after-losing-cabins-in-state-auction/?ep=1"><strong style="font-size: x-small;">2 families look for changes in law after losing cabins in state auction</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Benton Alexander Smith |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 5</span></li><li><a href="http://idahobusinessreview.com/2016/09/22/idaho-has-been-a-lead-state-for-20-years-with-its-construction-gdp/?ep=1"><strong style="font-size: x-small;">Idaho leads in construction as share of GDP</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Teya Vitu |</span> <span style="font-size: xx-small; color: #cccccc;">Sep. 22</span></li></ul> </div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Follow IBR</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Vimeo" href="https://vimeo.com/channels/idahobusinessreview" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/idahobusinessreview/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

	</div></div><!-- .widget /--><div id="dmc_openx-1082297721" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/ibr/www/delivery//ajs.php':'http://ad2.dolanadserver.com/ibr/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=155");
   document.write ('&amp;category=News|Business News|IBR Headlines|News|Top Stories');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/ibr/www/delivery//ck.php?n=60ec18&amp;cb=0e29260e0d2bf1dbf19f9d81dca8c8d0' target='_blank'><img src='http://ad2.dolanadserver.com/ibr/www/delivery//avw.php?zoneid=155&amp;cb=0e29260e0d2bf1dbf19f9d81dca8c8d0&amp;n=60ec18' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/ibr/www/delivery//ajs.php':'http://ad2.dolanadserver.com/ibr/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=148");
   document.write ('&amp;category=News|Business News|IBR Headlines|News|Top Stories');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/ibr/www/delivery//ck.php?n=89d61c&amp;cb=671787ed4d710292b4b32bc63faf8e1a' target='_blank'><img src='http://ad2.dolanadserver.com/ibr/www/delivery//avw.php?zoneid=148&amp;cb=671787ed4d710292b4b32bc63faf8e1a&amp;n=89d61c' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="dmc-post-feed-3" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="digital-edition">
<div class="widget-top ">
<h4><a href="/digital-edition/"><a href="http://idahobusinessreview.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/digital-edition/"><img width="150" height="232" src="http://idahobusinessreview.com/files/2016/12/thumb_131262927328017135_IBR121616web00001.jpg" class="attachment-medium size-medium wp-post-image" alt="thumb_131262927328017135_ibr121616web00001" srcset="http://idahobusinessreview.com/files/2016/12/thumb_131262927328017135_IBR121616web00001.jpg 150w, http://idahobusinessreview.com/files/2016/12/thumb_131262927328017135_IBR121616web00001-113x175.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<p>The Digital Edition of Idaho Business News is available to both print and online subscribers.</p>
<p><a href="/digital-edition/"><strong>Current edition</strong></a></p></div></div></div><!-- .widget /--><div id="dmc_openx-1082297705" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container"></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IdahoBusinessReview&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<style>

.sidebar-narrow .ao_tbl_cell{
padding-left:0px !Important;
padding-bottom:2px;
}
.sidebar-narrow #form_0028_ao_submit_button{float:left;}

</style>		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2016/12/20/boise-airport-will-update-long-term-facility-needs/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://subscribe.idahobusinessreview.com/index.cfm">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.idahobusinessreview.com/index.cfm?display=login">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://idahobusinessreview.com/2016/12/20/teaching-for-the-real-world-cyber-job-demand-grows-and-colleges-respond/" title="Teaching for the real world: Cyber job demand grows and colleges respond&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Teaching for the real world: Cyber job demand grows and colleges respond&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://idahobusinessreview.com/2016/12/20/teaching-soft-skills-to-generation-z/" title="Teaching soft skills to Generation Z&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Teaching soft skills to Generation Z&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://idahobusinessreview.com/2016/12/20/integrating-virtual-reality-into-your-business/" title="Integrating virtual reality into your business&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Integrating virtual reality into your business&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://idahobusinessreview.com/2016/12/20/boise-airport-will-update-long-term-facility-needs/" title="Boise Airport will update long-term facility needs&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Boise Airport will update long-term facility needs&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://idahobusinessreview.com/2016/12/20/jim-snyder-joins-sun-valley-resort-as-director-of-food-and-beverage/" title="Jim Snyder Joins Sun Valley Resort as director of food and beverage">Jim Snyder Joins Sun Valley Resort as director of food and beverage</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-6" class="footer-widget text-html"><div class="footer-widget-top"><h4>Idaho Business Review</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT US</a>
</li>
<li>
<a href="/advertising/">ADVERTISING</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/specpubs/">OUR PUBLICATIONS</a>
</li>
<li>
<a href="/business-announcements/">SUBMIT BUSINESS ANNOUNCEMENTS</a>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Vimeo" href="https://vimeo.com/channels/idahobusinessreview" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/idahobusinessreview/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2016</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">Idaho Business Review</span></span> | <span class="adr"><span class="street-address" style="white-space:nowrap;">855 W. Broad Street, Suite 103</span>, <span  style="white-space:nowrap;"><span class="locality">Boise</span>, <span class="region">ID</span> <span class="postal-code">83702</span></span></span> | <a href="tel:(208) 336-3768" style="white-space:nowrap;">Phone: (208) 336-3768</a> <a href="fax:(208) 336-5534" style="white-space:nowrap;">Fax: (208) 336-5534</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-8a7190225794c4e6569cf2c40fc036ef">
	</div>
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/idahobusinessreview.com\/2016\/12\/20\/boise-airport-will-update-long-term-facility-needs\/":185100};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/20/boise-airport-will-update-long-term-facility-needs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://idahobusinessreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://idahobusinessreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/mu-plugins/mkt/mkt.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/idahobusinessreview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/idahobusinessreview.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahobusinessreview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43766312',post:'185100',tz:'-7',srv:'idahobusinessreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '43766312', '185100' ]);
</script>
</body>
</html>