<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://idahobusinessreview.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.66-->
<title>Monica Swan appointed mortgage loan operations manager at D. L. Evans &#8211; Idaho Business Review</title>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Feed" href="https://idahobusinessreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Comments Feed" href="https://idahobusinessreview.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Monica Swan appointed mortgage loan operations manager at D. L. Evans">
<link rel="apple-touch-icon" sizes="57x57" href="https://idahobusinessreview.com/files/2014/03/1br57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://idahobusinessreview.com/files/2014/03/1br72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://idahobusinessreview.com/files/2014/03/1br114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://idahobusinessreview.com/files/2014/03/1br144.png" />
<meta name='thumbnail' content='https://idahobusinessreview.com/files/2018/04/Monica-Swan-copy-172x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Monica Swan appointed mortgage loan operations manager at D. L. Evans Comments Feed" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/feed/" />
<link rel='stylesheet' id='sponsored_content-css'  href='https://idahobusinessreview.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://idahobusinessreview.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://idahobusinessreview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://idahobusinessreview.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://idahobusinessreview.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://idahobusinessreview.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://idahobusinessreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://idahobusinessreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://idahobusinessreview.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/249211512\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","05","04","monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department"],"Category":["For the paper","People"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://idahobusinessreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://idahobusinessreview.com/xmlrpc.php?rsd" />
<link rel='prev' title='Sharing, mining patient data in digital health and telemedicine&nbsp;' href='https://idahobusinessreview.com/2018/05/04/sharing-mining-patient-data-in-digital-health-and-telemedicine/' />
<link rel='next' title='President offered amnesty and path forward with DACA&nbsp;' href='https://idahobusinessreview.com/2018/05/04/our-president-doesnt-oppose-immigration/' />
<link rel='shortlink' href='https://wp.me/p2XDCg-TEq' />
<link rel="alternate" type="application/json+oembed" href="https://idahobusinessreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahobusinessreview.com%2F2018%2F05%2F04%2Fmonica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://idahobusinessreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahobusinessreview.com%2F2018%2F05%2F04%2Fmonica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department%2F&#038;format=xml" />

<meta name='google-site-verification' content='pdIfxBOwt8N_Zpc5UZ3AIrXpeYa5v0h0Jnr8IiS1W-A' />
<meta name='y_key' content='877cbb0bd73c44cd' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://idahobusinessreview.com/feed/podcast" />


<meta name="author" content="IBR Staff" />
<link rel="shortcut icon" href="/files/2014/03/1br17.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://idahobusinessreview.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://idahobusinessreview.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://idahobusinessreview.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}

body{
	font-size : 13px !important;
}

.page-title{
	font-weight: bold !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0071BB !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0071BB !important;}
	#main-nav,.top-nav {border-bottom-color: #0071BB;}
	.cat-box , .footer-bottom .container{border-top-color: #0071BB;}
	.page-head.category-template{border-color: #0071BB !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #0071BB;}
::selection { background: #0071BB; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#D8D8BA !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #D8D8BA !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #454445 !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #ffffff;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #ffffff;
}
#main-nav ul li a {
	border-left-color: #ffffff;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #ffffff;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}
#flexslider .dmcss_key_icon img, #ei-slider .dmcss_key_icon img {
    display: inline !important;
    height: 1em !important;
    width: auto !important;
}

.eventhead {font-family:Georgia,Times,serif;font-size:28px;font-weight:bold;}
.eventsubhead {font-family:Georgia,Times,serif;font-size:24px;}
.eventcopy {font-family:Helvetica,Arial,sans-serif;font-size:12px;}
.hidebutton {display:none !important;}

</style>
<!-- BEGIN Krux ControlTag for "idahobusinessreview.com" -->
<script class="kxct" data-id="slrsd1f0i" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrsd1f0i.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<link rel='stylesheet' id='j_idahobusinessreview-css'  href='/wp-content/mu-plugins/site_css/idahobusinessreview/1/j_idahobusinessreview.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<script type='text/javascript' src='https://button.flattr.com/loader.js?mode=auto'></script>
<style>
img#wpstats { position: absolute; top: 0; width: 0px; height: 0px; overflow: hidden; }
</style>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monica Swan appointed mortgage loan operations manager at D. L. Evans" />
<meta property="og:url" content="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" />
<meta property="og:description" content="Monica Swan has joined D. L. Evans bank as mortgage loan operations manager for the bank&#8217;s real estate department. Swan has 25 years of management and underwriting experience in the real esta…" />
<meta property="article:published_time" content="2018-05-04T11:02:32+00:00" />
<meta property="article:modified_time" content="2018-05-03T21:23:43+00:00" />
<meta property="og:site_name" content="Idaho Business Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Monica Swan appointed mortgage loan operations manager at D. L. Evans" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.idahobusinessreview.com/cdnr/50/acton/bn/tracker/22733';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-10379233-4', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', 'https:\/\/idahobusinessreview.com/']);

</script>

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["for-the-paper","people"],"pagePostAuthor":"IBR Staff"});
</script><!--
	generated 170 seconds ago
	generated in 1.043 seconds
	served from batcache in 0.007 seconds
	expires in 130 seconds
	Server: dc1web06.dolanmedia.com
-->
</head>
<body id="top" class="post-template-default single single-post postid-213926 single-format-standard for-the-paper people always_free ">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK6J63"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK6J63');</script>
<!-- End Google Tag Manager --><br style="display:none;">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://idahobusinessreview.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Vimeo" href="https://vimeo.com/channels/idahobusinessreview" target="_blank"><i class="tieicon-vimeo"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/idahobusinessreview/" target="_blank"><i class="tieicon-instagram"></i></a><a class="tooldown" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-110371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110371"><a href="https://idahobusinessreview.com/subscribe">Subscribe</a></li>
<li id="menu-item-110373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110373"><a href="https://idahobusinessreview.com/manage-account">Manage Account</a></li>
<li><a href="/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://idahobusinessreview.com/2018/05/04/our-president-doesnt-oppose-immigration/" title="President offered amnesty and path forward with DACA&nbsp;">President offered amnesty and path forward with DACA&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" title="Monica Swan appointed mortgage loan operations manager at D. L. Evans">Monica Swan appointed mortgage loan operations manager at D. L. Evans</a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/sharing-mining-patient-data-in-digital-health-and-telemedicine/" title="Sharing, mining patient data in digital health and telemedicine&nbsp;">Sharing, mining patient data in digital health and telemedicine&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/roundup-5-4-18/" title="Roundup 5.4.18&nbsp;">Roundup 5.4.18&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/no-slowdown-seen-in-health-system-merger-spree/" title="No slowdown seen in health system merger spree&nbsp;">No slowdown seen in health system merger spree&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/idaho-economic-forecast-through-2021-mostly-remains-strong/" title="Idaho economic forecast through 2021 mostly remains strong&nbsp;">Idaho economic forecast through 2021 mostly remains strong&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/maureen-dickey-joins-ctr-for-business-development-and-marketing/" title="Maureen Dickey joins CTR for business development and marketing">Maureen Dickey joins CTR for business development and marketing</a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/04/may-4-2018-digital-edition/" title="May 4, 2018 Digital Edition&nbsp;">May 4, 2018 Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/03/new-idaho-beef-plant-adds-local-option-for-producers/" title="New Idaho beef plant adds local option for producers">New Idaho beef plant adds local option for producers</a></li>
							<li><a href="https://idahobusinessreview.com/2018/05/03/north-idaho-dermatology-triples-in-size/" title="North Idaho Dermatology triples in size&nbsp;">North Idaho Dermatology triples in size&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Idaho Business Review" href="https://idahobusinessreview.com/">
					<img onerror="this.src='/files/2014/03/ibrlogo.png';this.onerror=null;" src="/files/2014/03/ibrlogo.svg" alt="Idaho Business Review" /><strong>Idaho Business Review IBR</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-109531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-109531"><a href="https://idahobusinessreview.com/">Home</a></li>
<li id="menu-item-109521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109521"><a href="https://idahobusinessreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110165"><a href="https://idahobusinessreview.com/category/news/business-news/">Business News</a>
	<ul class="sub-menu">
		<li id="menu-item-199249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199249"><a href="https://idahobusinessreview.com/category/people/">People</a></li>
		<li id="menu-item-199250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199250"><a href="https://idahobusinessreview.com/category/out-of-the-office/">Out of the Office</a></li>
		<li id="menu-item-199251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199251"><a href="https://idahobusinessreview.com/category/good-works/">Good Works</a></li>
	</ul>
</li>
	<li id="menu-item-129934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129934"><a href="https://idahobusinessreview.com/category/news/construction/">Construction News</a></li>
	<li id="menu-item-129935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129935"><a href="https://idahobusinessreview.com/category/news/real-estate/">Real Estate News</a>
	<ul class="sub-menu">
		<li id="menu-item-176103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176103"><a href="https://idahobusinessreview.com/category/news/roundup/">Roundup</a></li>
	</ul>
</li>
	<li id="menu-item-110166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110166"><a href="https://idahobusinessreview.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-193349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193349"><a href="https://idahobusinessreview.com/outlook/">Idaho Outlook Indicator</a></li>
	<li id="menu-item-188907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188907"><a href="https://idahobusinessreview.com/news-specials/">Newsroom Events &amp; Pubs</a>
	<ul class="sub-menu">
		<li id="menu-item-109537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109537"><a href="https://idahobusinessreview.com/breakfast-series/">Breakfast Series</a></li>
		<li id="menu-item-204464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204464"><a href="https://idahobusinessreview.com/forum-on-the-future/">Forum On the Future</a></li>
		<li id="menu-item-151130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151130"><a href="https://idahobusinessreview.com/square-feet/">Square Feet</a></li>
		<li id="menu-item-187867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187867"><a href="https://idahobusinessreview.com/workforce/">Workforce&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
		<li id="menu-item-188896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188896"><a href="https://idahobusinessreview.com/category/its-your-business/">It&#8217;s Your Business</a></li>
		<li id="menu-item-161737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161737"><a href="https://idahobusinessreview.com/downtown-boise-renewal-3/">Downtown Boise Renewal</a></li>
	</ul>
</li>
	<li id="menu-item-140308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140308"><a href="https://idahobusinessreview.com/digital-edition/">Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
</ul>
</li>
<li id="menu-item-194705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194705"><a href="https://idahobusinessreview.com/ibr-awards-events-publications/">Awards Events &amp; Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-109543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109543"><a href="https://idahobusinessreview.com/events/woy/">Women of the Year</a></li>
	<li id="menu-item-109535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109535"><a href="https://idahobusinessreview.com/events/ceo/">CEO of Influence</a></li>
	<li id="menu-item-109533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109533"><a href="https://idahobusinessreview.com/events/au40/">Accomplished Under 40</a></li>
	<li id="menu-item-211193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211193"><a href="https://idahobusinessreview.com/icon/">ICON Awards</a></li>
	<li id="menu-item-109541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109541"><a href="https://idahobusinessreview.com/events/excellence-in-finance/">Excellence in Finance</a></li>
	<li id="menu-item-109542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109542"><a href="https://idahobusinessreview.com/events/tp/">Top Projects</a></li>
	<li id="menu-item-110318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110318"><a href="https://idahobusinessreview.com/events/leaders-in-law/">Leaders in Law</a></li>
	<li id="menu-item-194713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194713"><a href="https://idahobusinessreview.com/events/award-nomination-forms/">Nomination Forms</a></li>
	<li id="menu-item-160013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160013"><a href="https://idahobusinessreview.com/events/award-applications/">Awards applications</a></li>
	<li id="menu-item-130416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130416"><a href="http://idahobusinessreview.smugmug.com">Event Photos</a></li>
	<li id="menu-item-211226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211226"><a href="https://idahobusinessreview.com/experts-forum/">Experts Forum</a></li>
</ul>
</li>
<li id="menu-item-130036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130036"><a href="https://idahobusinessreview.com/ibr-special-publications/">Other Publications</a>
<ul class="sub-menu">
	<li id="menu-item-109538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109538"><a href="https://idahobusinessreview.com/bol/">Book of Lists&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
	<li id="menu-item-190455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190455"><a href="https://idahobusinessreview.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-206719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206719"><a href="https://idahobusinessreview.com/best-lawyers/">Best Lawyers</a></li>
	<li id="menu-item-109536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109536"><a href="https://idahobusinessreview.com/guide/">The Complete Planners&#8217; Guide for All Corporate Events</a></li>
	<li id="menu-item-109540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109540"><a href="https://idahobusinessreview.com/state-of-downtown-boise/">State of Downtown Boise</a></li>
	<li id="menu-item-110317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110317"><a href="https://idahobusinessreview.com/ccim-directory/">CCIM Directory</a></li>
	<li id="menu-item-110312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110312"><a href="https://idahobusinessreview.com/welcome-to-boise/">Welcome to Boise</a></li>
	<li id="menu-item-110313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110313"><a href="https://idahobusinessreview.com/travelog/">Travelog</a></li>
	<li id="menu-item-110315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110315"><a href="https://idahobusinessreview.com/heartland-living/">Idaho Heartland Living</a></li>
	<li id="menu-item-161751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161751"><a href="https://idahobusinessreview.com/mccall-map/">Idaho Heartland Living Map</a></li>
</ul>
</li>
<li id="menu-item-111134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111134"><a href="https://idahobusinessreview.com/book-of-lists4">TopLists</a></li>
<li id="menu-item-109527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109527"><a href="https://idahobusinessreview.com/about/advertising/">Advertising</a></li>
<li id="menu-item-131281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131281"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Public Notice &amp; Leads</a>
<ul class="sub-menu">
	<li id="menu-item-110984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110984"><a href="http://publicnotices.idahobusinessreview.com">Public Notice</a></li>
	<li id="menu-item-130436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130436"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Leads from public records</a>
	<ul class="sub-menu">
		<li id="menu-item-191754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191754"><a href="https://idahobusinessreview.com/using-leads/">How to use Idaho Business Review LEADS from public records</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110371"><a href="https://idahobusinessreview.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110373"><a href="https://idahobusinessreview.com/manage-account">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<div class="openx shortcode" id="top-ad-inner"><img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/ibr/www/delivery//ajs.php':'http://ad2.dolanadserver.com/ibr/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=97");
   document.write ('&amp;category=People|For the paper|People');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/ibr/www/delivery//ck.php?n=8e923e&amp;cb=44c31ce6f9d1fc7a43189c9c2ad3b5a9' target='_blank'><img src='https://ad2.dolanadserver.com/ibr/www/delivery//avw.php?zoneid=97&amp;cb=44c31ce6f9d1fc7a43189c9c2ad3b5a9&amp;n=8e923e' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-news" class="menu"><li id="menu-item-109531" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://idahobusinessreview.com/">Home</a></li>
<li id="menu-item-109521" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://idahobusinessreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-110165" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://idahobusinessreview.com/category/news/business-news/">Business News</a>
	<ul class="sub-menu">
		<li id="menu-item-199249" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://idahobusinessreview.com/category/people/">People</a></li>
		<li id="menu-item-199250" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/out-of-the-office/">Out of the Office</a></li>
		<li id="menu-item-199251" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/good-works/">Good Works</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129934" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/construction/">Construction News</a></li>
	<li id="menu-item-129935" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://idahobusinessreview.com/category/news/real-estate/">Real Estate News</a>
	<ul class="sub-menu">
		<li id="menu-item-176103" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/roundup/">Roundup</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-110166" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-193349" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/outlook/">Idaho Outlook Indicator</a></li>
	<li id="menu-item-188907" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/news-specials/">Newsroom Events &amp; Pubs</a>
	<ul class="sub-menu">
		<li id="menu-item-109537" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/breakfast-series/">Breakfast Series</a></li>
		<li id="menu-item-204464" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/forum-on-the-future/">Forum On the Future</a></li>
		<li id="menu-item-151130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/square-feet/">Square Feet</a></li>
		<li id="menu-item-187867" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/workforce/">Workforce&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
		<li id="menu-item-188896" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/its-your-business/">It&#8217;s Your Business</a></li>
		<li id="menu-item-161737" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/downtown-boise-renewal-3/">Downtown Boise Renewal</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-140308" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/digital-edition/">Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-194705" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/ibr-awards-events-publications/">Awards Events &amp; Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-109543" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/woy/">Women of the Year</a></li>
	<li id="menu-item-109535" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/ceo/">CEO of Influence</a></li>
	<li id="menu-item-109533" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/au40/">Accomplished Under 40</a></li>
	<li id="menu-item-211193" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/icon/">ICON Awards</a></li>
	<li id="menu-item-109541" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/excellence-in-finance/">Excellence in Finance</a></li>
	<li id="menu-item-109542" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/tp/">Top Projects</a></li>
	<li id="menu-item-110318" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/leaders-in-law/">Leaders in Law</a></li>
	<li id="menu-item-194713" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/events/award-nomination-forms/">Nomination Forms</a></li>
	<li id="menu-item-160013" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/events/award-applications/">Awards applications</a></li>
	<li id="menu-item-130416" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.smugmug.com">Event Photos</a></li>
	<li id="menu-item-211226" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/experts-forum/">Experts Forum</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-130036" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/ibr-special-publications/">Other Publications</a>
<ul class="sub-menu">
	<li id="menu-item-109538" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/bol/">Book of Lists&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
	<li id="menu-item-190455" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-206719" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/best-lawyers/">Best Lawyers</a></li>
	<li id="menu-item-109536" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/guide/">The Complete Planners&#8217; Guide for All Corporate Events</a></li>
	<li id="menu-item-109540" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/state-of-downtown-boise/">State of Downtown Boise</a></li>
	<li id="menu-item-110317" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/ccim-directory/">CCIM Directory</a></li>
	<li id="menu-item-110312" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/welcome-to-boise/">Welcome to Boise</a></li>
	<li id="menu-item-110313" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/travelog/">Travelog</a></li>
	<li id="menu-item-110315" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/heartland-living/">Idaho Heartland Living</a></li>
	<li id="menu-item-161751" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/mccall-map/">Idaho Heartland Living Map</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-111134" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/book-of-lists4">TopLists</a></li>
<li id="menu-item-109527" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/about/advertising/">Advertising</a></li>
<li id="menu-item-131281" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Public Notice &amp; Leads</a>
<ul class="sub-menu">
	<li id="menu-item-110984" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.idahobusinessreview.com">Public Notice</a></li>
	<li id="menu-item-130436" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Leads from public records</a>
	<ul class="sub-menu">
		<li id="menu-item-191754" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/using-leads/">How to use Idaho Business Review LEADS from public records</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://idahobusinessreview.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://idahobusinessreview.com/category/people/">People</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://idahobusinessreview.com/category/people/for-the-paper/">For the paper</a></span> / <span class="current">Monica Swan appointed mortgage loan operations manager at D. L. Evans</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-213926 post type-post status-publish format-standard has-post-thumbnail category-for-the-paper category-people always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Monica Swan appointed mortgage loan operations manager at D. L. Evans</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://idahobusinessreview.com/author/ibrstaff/" title="">IBR Staff </a></span>
    	
		
	 <span class="tie-date">May 4, 2018</span>	
	<span class="post-comments"><a href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p><img class="alignleft size-full wp-image-213929" src="https://idahobusinessreview.com/files/2018/04/Monica-Swan-copy.jpg" alt="monica-swan-copy" width="172" height="154" />Monica Swan has joined D. L. Evans bank as mortgage loan operations manager for the bank&#8217;s real estate department. Swan has 25 years of management and underwriting experience in the real estate industry. She has attended both Treasure Valley Community College and the American School of Mortgage Banking to achieve her certifications and endorsements.</p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-213926" class="share-facebook sd-button share-icon" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-213926" class="share-linkedin sd-button share-icon" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-213926" class="share-twitter sd-button share-icon" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-213926" class="share-google-plus-1 sd-button share-icon" href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2018-05-04T05:02:32Z">5:02 am Fri, May 4, 2018</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://idahobusinessreview.com">Idaho Business Review</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://idahobusinessreview.com/author/ibrstaff/" title="Posts by IBR Staff" rel="author">IBR Staff</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" data-text="Monica Swan appointed mortgage loan operations manager at D. L. Evans" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://idahobusinessreview.com/2018/05/04/sharing-mining-patient-data-in-digital-health-and-telemedicine/" rel="prev"><span>Previous:</span> Sharing, mining patient data in digital health and telemedicine&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></div>
			<div class="post-next"><a href="https://idahobusinessreview.com/2018/05/04/our-president-doesnt-oppose-immigration/" rel="next"><span>Next:</span> President offered amnesty and path forward with DACA&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About IBR Staff </h3>
			</div>
			<div class="post-listing">
						<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/0633638b408ca148b5deceab7d864a53?s=60&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0633638b408ca148b5deceab7d864a53?s=120&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />		</div><!-- #author-avatar -->
		<div class="author-description">
			</div><!-- #author-description -->
			<div class="author-social">
							<a class="ttip" href="http://" title="IBR Staff 's site"><img src="https://idahobusinessreview.com/wp-content/themes/jarida/images/author_site.png" width="18" height="18" alt="" /></a>
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			

		
                		<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://idahobusinessreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f4d26d306" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
			<div id="text-html-widget-20" class="text-html-box" >
			<strong><a href="https://idahobusinessreview.com/email-updates/">SIGN UP NOW for free news headlines email alerts</a>.</strong>

Idaho Business Review email alerts are designed to provide the business community the latest, breaking news stories directly to your inbox. Sign up is FREE.			</div>
		<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4><a href="https://idahobusinessreview.com/category/people/">People</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" title="Permalink to Monica Swan appointed mortgage loan operations manager at D. L. Evans" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/04/Monica-Swan-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/04/Monica-Swan-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/04/Monica-Swan-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/">Monica Swan appointed mortgage loan operations manager at D. L. Evans</a></h3>
			 <span class="date"><span class="tie-date">May 4, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/04/maureen-dickey-joins-ctr-for-business-development-and-marketing/" title="Permalink to Maureen Dickey joins CTR for business development and marketing" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/04/Maureen-Dickey-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/04/Maureen-Dickey-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/04/Maureen-Dickey-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/04/maureen-dickey-joins-ctr-for-business-development-and-marketing/">Maureen Dickey joins CTR for business development and marketing</a></h3>
			 <span class="date"><span class="tie-date">May 4, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/03/ben-casiano-nancy-chaney-and-nathan-murray-join-idaho-smart-growth-board/" title="Permalink to Ben Casiano, Nancy Chaney, and Nathan Murray join Idaho Smart Growth board" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/04/Ben-Casiano-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/04/Ben-Casiano-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/04/Ben-Casiano-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/03/ben-casiano-nancy-chaney-and-nathan-murray-join-idaho-smart-growth-board/">Ben Casiano, Nancy Chaney, and Nathan Murray join Idaho Smart Growth board</a></h3>
			 <span class="date"><span class="tie-date">May 3, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/03/dawn-larsen-joins-echelon-group-as-an-employee-well-being-consultant/" title="Permalink to Dawn Larsen joins Echelon Group as an employee well-being consultant" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/05/Dawn-Larsen-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/05/Dawn-Larsen-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/05/Dawn-Larsen-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/03/dawn-larsen-joins-echelon-group-as-an-employee-well-being-consultant/">Dawn Larsen joins Echelon Group as an employee well-being consultant</a></h3>
			 <span class="date"><span class="tie-date">May 3, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/02/michael-carpenter-laura-carpenter-marie-nizich-mike-osban-join-coldwell-banker-tomlinson-group/" title="Permalink to Michael Carpenter, Laura Carpenter, Marie Nizich, Mike Osban join Coldwell Banker Tomlinson Group" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/04/Laura-Michael-Carpenter-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/04/Laura-Michael-Carpenter-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/04/Laura-Michael-Carpenter-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/02/michael-carpenter-laura-carpenter-marie-nizich-mike-osban-join-coldwell-banker-tomlinson-group/">Michael Carpenter, Laura Carpenter, Marie Nizich, Mike Osban join Coldwell Banker Tomlinson Group</a></h3>
			 <span class="date"><span class="tie-date">May 2, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="https://idahobusinessreview.com/category/top-stories/">Top Stories</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/04/no-slowdown-seen-in-health-system-merger-spree/" title="Permalink to No slowdown seen in health system merger spree&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/05/Healthcare-one-JEFFERSON-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/05/Healthcare-one-JEFFERSON-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/05/Healthcare-one-JEFFERSON-200x200.jpg 200w, https://idahobusinessreview.com/files/2018/05/Healthcare-one-JEFFERSON-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/04/no-slowdown-seen-in-health-system-merger-spree/">No slowdown seen in health system merger spree&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">May 4, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/04/idaho-economic-forecast-through-2021-mostly-remains-strong/" title="Permalink to Idaho economic forecast through 2021 mostly remains strong&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/05/Idaho-Economy-crane-cropped-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/05/Idaho-Economy-crane-cropped-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/05/Idaho-Economy-crane-cropped-200x200.jpg 200w, https://idahobusinessreview.com/files/2018/05/Idaho-Economy-crane-cropped-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/04/idaho-economic-forecast-through-2021-mostly-remains-strong/">Idaho economic forecast through 2021 mostly remains strong&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">May 4, 2018</span></span>
		</li>
			<li >
						<h3><a href="https://idahobusinessreview.com/2018/05/03/new-idaho-beef-plant-adds-local-option-for-producers/">New Idaho beef plant adds local option for producers</a></h3>
			 <span class="date"><span class="tie-date">May 3, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/03/north-idaho-dermatology-triples-in-size/" title="Permalink to North Idaho Dermatology triples in size&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/04/north-idaho-dermatology-rendition-web-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/04/north-idaho-dermatology-rendition-web-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/04/north-idaho-dermatology-rendition-web-200x200.jpg 200w, https://idahobusinessreview.com/files/2018/04/north-idaho-dermatology-rendition-web-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/03/north-idaho-dermatology-triples-in-size/">North Idaho Dermatology triples in size&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">May 3, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2018/05/03/st-anthony-library-will-double-in-size/" title="Permalink to St. Anthony library will double in size" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/04/st.-anthony-library-web-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/04/st.-anthony-library-web-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/04/st.-anthony-library-web-200x200.jpg 200w, https://idahobusinessreview.com/files/2018/04/st.-anthony-library-web-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2018/05/03/st-anthony-library-will-double-in-size/">St. Anthony library will double in size</a></h3>
			 <span class="date"><span class="tie-date">May 3, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-10" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4> </h4></div>
<div><span style="font-size: x-small;">Our best, right now.</span><ul><li><a href="https://idahobusinessreview.com/2017/11/21/breakfast-series-report-data-security/?ep=1"><strong style="font-size: x-small;">Breakfast Series report: Data security</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Dani Grigg |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 21</span></li><li><a href="https://idahobusinessreview.com/2017/08/25/breakfast-series-report-small-business-and-regulation/?ep=1"><strong style="font-size: x-small;">Breakfast Series report: Small business and regulation</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Anne Wallace Allen |</span> <span style="font-size: xx-small; color: #cccccc;">Aug. 25</span></li><li><a href="https://idahobusinessreview.com/2017/06/26/breakfast-series-report-a-rapidly-evolving-retail-landscape/?ep=1"><strong style="font-size: x-small;">Breakfast Series report: A rapidly evolving retail landscape </strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Erika Sather-Smith |</span> <span style="font-size: xx-small; color: #cccccc;">Jun. 26</span></li><li><a href="https://idahobusinessreview.com/2017/05/05/supporting-the-workforce-the-evolving-role-of-the-human-resource-professional/?ep=1"><strong style="font-size: x-small;">Supporting the Workforce: The evolving role of the human resource professional</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Dani Grigg |</span> <span style="font-size: xx-small; color: #cccccc;">May. 5</span></li><li><a href="https://idahobusinessreview.com/2017/03/01/tastemakers-restaurants-breweries/?ep=1"><strong style="font-size: x-small;">Tastemakers: Restaurants & breweries</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Dani Grigg |</span> <span style="font-size: xx-small; color: #cccccc;">Mar. 1</span></li></ul> </div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Follow IBR</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Vimeo" href="https://vimeo.com/channels/idahobusinessreview" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/idahobusinessreview/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

	</div></div><!-- .widget /--><div id="dmc_openx-1082297721" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/ibr/www/delivery//ajs.php':'http://ad2.dolanadserver.com/ibr/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=155");
   document.write ('&amp;category=People|For the paper|People');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/ibr/www/delivery//ck.php?n=d6be2c&amp;cb=beea40b8c576c3dbc20a789e1421511c' target='_blank'><img src='https://ad2.dolanadserver.com/ibr/www/delivery//avw.php?zoneid=155&amp;cb=beea40b8c576c3dbc20a789e1421511c&amp;n=d6be2c' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/ibr/www/delivery//ajs.php':'http://ad2.dolanadserver.com/ibr/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=148");
   document.write ('&amp;category=People|For the paper|People');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/ibr/www/delivery//ck.php?n=fd1d7f&amp;cb=ab025ec93c8b684dc501d9896aa93ad4' target='_blank'><img src='https://ad2.dolanadserver.com/ibr/www/delivery//avw.php?zoneid=148&amp;cb=ab025ec93c8b684dc501d9896aa93ad4&amp;n=fd1d7f' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-18" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://www.pageturnpro.com/Bridge-Tower-Media/83668-Better-SMB-People/default.html#page/1"><img src="https://idahobusinessreview.com/files/2018/03/SMB_300X200.jpg" style="text-align: center !important;"></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-3" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="digital-edition">
<div class="widget-top ">
<h4><a href="/digital-edition/"><a href="https://idahobusinessreview.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/digital-edition/"><img width="194" height="300" src="https://idahobusinessreview.com/files/2018/05/IBR050418_WEB-194x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2018/05/IBR050418_WEB-194x300.jpg 194w, https://idahobusinessreview.com/files/2018/05/IBR050418_WEB-113x175.jpg 113w, https://idahobusinessreview.com/files/2018/05/IBR050418_WEB-768x1187.jpg 768w, https://idahobusinessreview.com/files/2018/05/IBR050418_WEB-388x600.jpg 388w, https://idahobusinessreview.com/files/2018/05/IBR050418_WEB.jpg 792w" sizes="(max-width: 194px) 100vw, 194px" /></a>
<p>The Digital Edition of Idaho Business News is available to both print and online subscribers.</p>
<p><a href="/digital-edition/"><strong>Current edition</strong></a></p></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IdahoBusinessReview&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<style>

.sidebar-narrow .ao_tbl_cell{
padding-left:0px !Important;
padding-bottom:2px;
}
.sidebar-narrow #form_0028_ao_submit_button{float:left;}

</style>		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://idahobusinessreview.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="http://idahobusinessreview.com/manage-account">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://idahobusinessreview.com/2018/05/04/our-president-doesnt-oppose-immigration/" title="President offered amnesty and path forward with DACA&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">President offered amnesty and path forward with DACA&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" title="Monica Swan appointed mortgage loan operations manager at D. L. Evans">Monica Swan appointed mortgage loan operations manager at D. L. Evans</a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2018/05/04/sharing-mining-patient-data-in-digital-health-and-telemedicine/" title="Sharing, mining patient data in digital health and telemedicine&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Sharing, mining patient data in digital health and telemedicine&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2018/05/04/roundup-5-4-18/" title="Roundup 5.4.18&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Roundup 5.4.18&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2018/05/04/no-slowdown-seen-in-health-system-merger-spree/" title="No slowdown seen in health system merger spree&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">No slowdown seen in health system merger spree&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-6" class="footer-widget text-html"><div class="footer-widget-top"><h4>Idaho Business Review</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT US</a>
</li>
<li>
<a href="/advertising/">ADVERTISING</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/events/">OUR PUBLICATIONS</a>
</li>
<li>
<a href="/business-announcements/">SUBMIT BUSINESS ANNOUNCEMENTS</a>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Vimeo" href="https://vimeo.com/channels/idahobusinessreview" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/idahobusinessreview/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2018</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">Idaho Business Review</span></span> | <span class="adr"><span class="street-address" style="white-space:nowrap;">950 W. Bannock St., Ste. 1136</span>, <span  style="white-space:nowrap;"><span class="locality">Boise</span>, <span class="region">ID</span> <span class="postal-code">83702</span></span></span> | <a href="tel:(208) 336-3768" style="white-space:nowrap;">Phone: (208) 336-3768</a> <a href="fax:(208) 336-5534" style="white-space:nowrap;">Fax: (208) 336-5534</a></span></span>
<span class="one_fifth_last"><a href="https://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.png" onerror="this.onerror=null; this.src='https://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-0633638b408ca148b5deceab7d864a53">
	</div>
	</div>
<script type="text/javascript">

jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){

	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//idahobusinessreview.com/printdigital");

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//idahobusinessreview.com/printdigital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//idahobusinessreview.com/digital");
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-cd4ds9hgjw2urgzy-holder"></div><script>var cd4ds9hgjw2urgzy,cd4ds9hgjw2urgzy_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){cd4ds9hgjw2urgzy_poll(function(){if(window['om_loaded']){if(!cd4ds9hgjw2urgzy){cd4ds9hgjw2urgzy=new OptinMonsterApp();return cd4ds9hgjw2urgzy.init({"u":"27526.496838","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;cd4ds9hgjw2urgzy=new OptinMonsterApp();cd4ds9hgjw2urgzy.init({"u":"27526.496838","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/idahobusinessreview.com\/2018\/05\/04\/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department\/":213926};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/04/monica-swan-appointed-mortgage-loan-operations-manager-for-d-l-evans-bank-real-estate-department/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://idahobusinessreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/idahobusinessreview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/idahobusinessreview.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'43766312',post:'213926',tz:'-6',srv:'idahobusinessreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '43766312', '213926' ]);
</script>
</body>
</html>