<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://idahobusinessreview.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.66-->
<title>January 24, 2020 Digital Edition &#8211; Idaho Business Review</title>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://idahobusinessreview.com/2020/01/24/january-24-2020-digital-edition/" />
<meta property="og:title" content="January 24, 2020 Digital Edition" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://idahobusinessreview.com/2020/01/24/january-24-2020-digital-edition/" />
<meta property="og:image" content="https://idahobusinessreview.com/files/2020/01/IBR012420-388x600.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:site_name" content="Idaho Business Review" />
<meta property="article:published_time" content="2020-01-24T01:00:23Z" />
<meta property="article:modified_time" content="2020-01-23T13:27:33Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="January 24, 2020 Digital Edition" />
<meta name="twitter:image" content="https://idahobusinessreview.com/files/2020/01/IBR012420-388x600.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Feed" href="https://idahobusinessreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Business Review &raquo; Comments Feed" href="https://idahobusinessreview.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  January 24, 2020 Digital Edition">
<link rel="apple-touch-icon" sizes="57x57" href="https://idahobusinessreview.com/files/2014/03/1br57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://idahobusinessreview.com/files/2014/03/1br72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://idahobusinessreview.com/files/2014/03/1br114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://idahobusinessreview.com/files/2014/03/1br144.png" />
<meta name='thumbnail' content='https://idahobusinessreview.com/files/2020/01/IBR012420-180x120.jpg' />
<link rel='stylesheet' id='dashicons-css'  href='https://idahobusinessreview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://idahobusinessreview.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://idahobusinessreview.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://idahobusinessreview.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://idahobusinessreview.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://idahobusinessreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://idahobusinessreview.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://idahobusinessreview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://idahobusinessreview.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/idahobusinessreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js'></script>
<link rel='https://api.w.org/' href='https://idahobusinessreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://idahobusinessreview.com/xmlrpc.php?rsd" />
<link rel='prev' title='Salt Lake City startup event looks to Idaho in its quest for the 1%&nbsp;' href='https://idahobusinessreview.com/2020/01/23/salt-lake-city-startup-event-looks-to-idaho-in-its-quest-for-the-1/' />
<link rel='next' title='ADA ramp grants available&nbsp;' href='https://idahobusinessreview.com/2020/01/24/ada-ramp-grants-available/' />
<link rel='shortlink' href='https://wp.me/p2XDCg-11v2' />
<link rel="alternate" type="application/json+oembed" href="https://idahobusinessreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahobusinessreview.com%2F2020%2F01%2F24%2Fjanuary-24-2020-digital-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://idahobusinessreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahobusinessreview.com%2F2020%2F01%2F24%2Fjanuary-24-2020-digital-edition%2F&#038;format=xml" />

<meta name='google-site-verification' content='pdIfxBOwt8N_Zpc5UZ3AIrXpeYa5v0h0Jnr8IiS1W-A' />
<meta name='y_key' content='877cbb0bd73c44cd' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://idahobusinessreview.com/feed/podcast" />


<meta name="author" content="IBR Staff" />
<link rel="shortcut icon" href="https://idahobusinessreview.com/files/2020/01/IBR_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://idahobusinessreview.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://idahobusinessreview.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://idahobusinessreview.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}

body{
	font-size : 13px !important;
}

.page-title{
	font-weight: bold !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0071BB !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0071BB !important;}
	#main-nav,.top-nav {border-bottom-color: #0071BB;}
	.cat-box , .footer-bottom .container{border-top-color: #0071BB;}
	.page-head.category-template{border-color: #0071BB !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #0071BB;}
::selection { background: #0071BB; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#D8D8BA !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #D8D8BA !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #454445 !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #ffffff;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #ffffff;
}
#main-nav ul li a {
	border-left-color: #ffffff;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #ffffff;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}
#flexslider .dmcss_key_icon img, #ei-slider .dmcss_key_icon img {
    display: inline !important;
    height: 1em !important;
    width: auto !important;
}

.eventhead {font-family:Georgia,Times,serif;font-size:28px;font-weight:bold;}
.eventsubhead {font-family:Georgia,Times,serif;font-size:24px;}
.eventcopy {font-family:Helvetica,Arial,sans-serif;font-size:12px;}
.hidebutton {display:none !important;}

</style>
<!-- BEGIN Krux ControlTag for "idahobusinessreview.com" -->
<script class="kxct" data-id="slrsd1f0i" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrsd1f0i.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
jQuery(document).ready(function($){
jQuery("li:contains('welcome ad')").hide();
jQuery("#top-posts-2").show();

});
</script>
<!-- END Krux ControlTag -->

<link rel='stylesheet' id='j_idahobusinessreview-css'  href='/wp-content/mu-plugins/site_css/idahobusinessreview/1/j_idahobusinessreview.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<script type='text/javascript' src='https://button.flattr.com/loader.js?mode=auto'></script>
<style>
img#wpstats { position: absolute; top: 0; width: 0px; height: 0px; overflow: hidden; }
body{
background-color:#fff !important; 
}
#top-posts-2{display:none;}
</style>

<!-- Google Analytics Tracking by Google Analyticator  -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-10379233-4', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', 'https://idahobusinessreview.com/']);

</script>

<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2117158435253744', [], {"agent":"wordpress-4.9.5-1.7.25"});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2117158435253744&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.idahobusinessreview.com/cdnr/50/acton/bn/tracker/22733';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["digital-edition"],"pagePostAuthor":"IBR Staff"});
</script><!--
	generated in 1.341 seconds
	97881 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="post-template-default single single-post postid-244096 single-format-standard digital-edition subscriber_only ">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PK6J63"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK6J63');</script>
<!-- End Google Tag Manager --><br style="display:none;">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://idahobusinessreview.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/channel/UCJYiw5l-lT2HK0itrcFvs_g" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/ibrnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="tooldown" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-110371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110371"><a href="https://idahobusinessreview.com/subscribe">Subscribe</a></li>
<li id="menu-item-110373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110373"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-219118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219118"><a href="https://idahobusinessreview.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-219114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219114"><a href="https://idahobusinessreview.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2020/01/24/january-24-2020-digital-edition/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://idahobusinessreview.com/2020/01/24/idaho-not-in-the-running-for-new-air-force-squadron/" title="Idaho not in the running for new Air Force squadron&nbsp;">Idaho not in the running for new Air Force squadron&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/24/boise-embarks-on-new-north-end-planning-process/" title="Boise embarks on new North End planning process&nbsp;">Boise embarks on new North End planning process&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/24/ed-deford-joins-mgm-association-management-in-twin-falls/" title="Ed Deford joins MGM Association Management in Twin Falls">Ed Deford joins MGM Association Management in Twin Falls</a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/24/ada-ramp-grants-available/" title="ADA ramp grants available&nbsp;">ADA ramp grants available&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/24/january-24-2020-digital-edition/" title="January 24, 2020 Digital Edition&nbsp;">January 24, 2020 Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/23/salt-lake-city-startup-event-looks-to-idaho-in-its-quest-for-the-1/" title="Salt Lake City startup event looks to Idaho in its quest for the 1%&nbsp;">Salt Lake City startup event looks to Idaho in its quest for the 1%&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/23/pass-pot-banking-now-hash-out-other-details-later-aba-asks-crapo/" title="Pass pot banking now, hash out other details later, ABA asks Crapo&nbsp;">Pass pot banking now, hash out other details later, ABA asks Crapo&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/23/nick-taylor-named-partner-at-stoel-rives/" title="Nick Taylor named partner at Stoel Rives">Nick Taylor named partner at Stoel Rives</a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/22/interview-with-dr-nareej-soni-and-onur-torusoglu-of-st-lukes-on-data-analytics/" title="Interview with Dr. Nareej Soni and Onur Torusoglu of St. Luke&#8217;s on data analytics">Interview with Dr. Nareej Soni and Onur Torusoglu of St. Luke&#8217;s on data analytics</a></li>
							<li><a href="https://idahobusinessreview.com/2020/01/22/jess-fuhrman-joins-the-idaho-technology-council-as-director-of-business-development/" title="Jess Fuhrman joins the Idaho Technology Council as director of business development">Jess Fuhrman joins the Idaho Technology Council as director of business development</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Idaho Business Review" href="https://idahobusinessreview.com/">
					<img onerror="this.src='https://idahobusinessreview.com/files/2020/01/IBR.png';this.onerror=null;" src="https://idahobusinessreview.com/files/2020/01/IBR.svg" alt="Idaho Business Review" /><strong>Idaho Business Review IBR</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-109531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-109531"><a href="https://idahobusinessreview.com/">Home</a></li>
<li id="menu-item-109521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109521"><a href="https://idahobusinessreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-140308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140308"><a href="https://idahobusinessreview.com/digital-edition/">Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
	<li id="menu-item-227244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227244"><a href="https://idahobusinessreview.com/category/news/business-news/">Business News</a>
	<ul class="sub-menu">
		<li id="menu-item-222214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222214"><a href="https://idahobusinessreview.com/category/news/q-a/">Q &#038; A</a></li>
		<li id="menu-item-229642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229642"><a href="https://idahobusinessreview.com/category/news/small-business-spotlight/">Small Business Spotlight</a></li>
		<li id="menu-item-199249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199249"><a href="https://idahobusinessreview.com/category/people/">People</a></li>
		<li id="menu-item-238031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238031"><a href="https://idahobusinessreview.com/category/ibr-outloud/">Idaho Business Out Loud</a></li>
	</ul>
</li>
	<li id="menu-item-129934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129934"><a href="https://idahobusinessreview.com/category/news/construction/">Construction News</a></li>
	<li id="menu-item-229637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229637"><a href="https://idahobusinessreview.com/category/news/financial-services/">Financial Services News</a></li>
	<li id="menu-item-229639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229639"><a href="https://idahobusinessreview.com/category/news/health-care/">Health Care News</a></li>
	<li id="menu-item-229640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229640"><a href="https://idahobusinessreview.com/category/news/law-government/">Law &#038; Government News</a></li>
	<li id="menu-item-129935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129935"><a>Real Estate News</a>
	<ul class="sub-menu">
		<li id="menu-item-176103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176103"><a href="https://idahobusinessreview.com/category/news/roundup/">Roundup</a></li>
		<li id="menu-item-217013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217013"><a href="https://idahobusinessreview.com/market-snapshot/">Market Snapshot</a></li>
	</ul>
</li>
	<li id="menu-item-229644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229644"><a href="https://idahobusinessreview.com/category/news/technology/">Technology News</a>
	<ul class="sub-menu">
		<li id="menu-item-229643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229643"><a href="https://idahobusinessreview.com/category/news/techbytes/">Techbytes</a></li>
	</ul>
</li>
	<li id="menu-item-110166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110166"><a href="https://idahobusinessreview.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-194705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194705"><a href="https://idahobusinessreview.com/events/">Events &#038; Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-109543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109543"><a href="https://idahobusinessreview.com/events/woy/">Women of the Year</a></li>
	<li id="menu-item-109535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109535"><a href="https://idahobusinessreview.com/events/ceo/">CEO of Influence</a></li>
	<li id="menu-item-109533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109533"><a href="https://idahobusinessreview.com/events/au40/">Accomplished Under 40</a></li>
	<li id="menu-item-211193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211193"><a href="https://idahobusinessreview.com/icon/">Icon Awards</a></li>
	<li id="menu-item-109541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109541"><a href="https://idahobusinessreview.com/events/excellence-in-finance/">Excellence in Finance</a></li>
	<li id="menu-item-109542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109542"><a href="https://idahobusinessreview.com/events/tp/">Top Projects</a></li>
	<li id="menu-item-110318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110318"><a href="https://idahobusinessreview.com/events/leaders-in-law/">Leaders in Law</a></li>
	<li id="menu-item-109537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109537"><a href="https://idahobusinessreview.com/breakfast-series/">Breakfast Series</a></li>
	<li id="menu-item-211226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211226"><a href="https://idahobusinessreview.com/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-204464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204464"><a href="https://idahobusinessreview.com/forum-on-the-future/">Forum On the Future</a></li>
	<li id="menu-item-194713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194713"><a href="https://idahobusinessreview.com/events/award-nomination-forms/">Nomination Forms</a></li>
	<li id="menu-item-160013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160013"><a href="https://idahobusinessreview.com/events/award-applications/">Awards applications</a></li>
	<li id="menu-item-130416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130416"><a href="http://idahobusinessreview.smugmug.com">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-130036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130036"><a href="https://idahobusinessreview.com/ibr-special-publications/">Other Publications</a>
<ul class="sub-menu">
	<li id="menu-item-109538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109538"><a href="https://idahobusinessreview.com/bol/">Book of Lists&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
	<li id="menu-item-190455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190455"><a href="https://idahobusinessreview.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-206719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206719"><a href="https://idahobusinessreview.com/best-lawyers/">Best Lawyers</a></li>
	<li id="menu-item-109536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109536"><a href="https://idahobusinessreview.com/guide/">Corporate Event Planners&#8217; Guide</a></li>
	<li id="menu-item-151130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151130"><a href="https://idahobusinessreview.com/square-feet/">Square Feet</a></li>
	<li id="menu-item-109540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109540"><a href="https://idahobusinessreview.com/state-of-downtown-boise/">Downtown Boise</a></li>
	<li id="menu-item-110317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110317"><a href="https://idahobusinessreview.com/ccim-directory/">CCIM Directory</a></li>
	<li id="menu-item-232231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232231"><a href="https://idahobusinessreview.com/milestones/">Milestones</a></li>
	<li id="menu-item-110312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110312"><a href="https://idahobusinessreview.com/welcome-to-boise/">Welcome to Boise</a></li>
	<li id="menu-item-110313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110313"><a href="https://idahobusinessreview.com/travelog/">Travelog</a></li>
	<li id="menu-item-110315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110315"><a href="https://idahobusinessreview.com/heartland-living/">Idaho Heartland Living</a></li>
	<li id="menu-item-161751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161751"><a href="https://idahobusinessreview.com/mccall-map/">Idaho Heartland Living Map</a></li>
</ul>
</li>
<li id="menu-item-111134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111134"><a href="https://idahobusinessreview.com/book-of-lists4">TopLists</a></li>
<li id="menu-item-109527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109527"><a href="https://idahobusinessreview.com/about/advertising/">Advertising</a></li>
<li id="menu-item-131281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131281"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Public Notice &#038; Leads</a>
<ul class="sub-menu">
	<li id="menu-item-110984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110984"><a href="https://publicnotices.idahobusinessreview.com">Public Notice</a></li>
	<li id="menu-item-130436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130436"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Leads from public records</a>
	<ul class="sub-menu">
		<li id="menu-item-191754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191754"><a href="https://idahobusinessreview.com/using-leads/">How to use Idaho Business Review LEADS from public records</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-241801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241801"><a href="https://idahobusinessreview.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-229846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229846"><a href="https://idahobusinessreview.com/email-updates/">Email Alerts</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110371"><a href="https://idahobusinessreview.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110373"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<div class="desktop-top-lb"><!-- idahobusiness -->		<div id="div-gpt-ad-ros_top_lb_desktop_728x90"
		     class="div-gpt-ad-ros_top_lb_desktop_728x90 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_top_lb_desktop_728x90');
				});
			</script>
		</div>
		</div>
<div class="mobile-top-lb"><!-- idahobusiness -->		<div id="div-gpt-ad-ros_top_lb_mobile_320x100"
		     class="div-gpt-ad-ros_top_lb_mobile_320x100 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_top_lb_mobile_320x100');
				});
			</script>
		</div>
		</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-news" class="menu"><li id="menu-item-109531" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://idahobusinessreview.com/">Home</a></li>
<li id="menu-item-109521" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://idahobusinessreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-140308" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/digital-edition/">Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
	<li id="menu-item-227244" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://idahobusinessreview.com/category/news/business-news/">Business News</a>
	<ul class="sub-menu">
		<li id="menu-item-222214" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/q-a/">Q &#038; A</a></li>
		<li id="menu-item-229642" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/small-business-spotlight/">Small Business Spotlight</a></li>
		<li id="menu-item-199249" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/people/">People</a></li>
		<li id="menu-item-238031" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/ibr-outloud/">Idaho Business Out Loud</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-129934" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/construction/">Construction News</a></li>
	<li id="menu-item-229637" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/financial-services/">Financial Services News</a></li>
	<li id="menu-item-229639" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/health-care/">Health Care News</a></li>
	<li id="menu-item-229640" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/law-government/">Law &#038; Government News</a></li>
	<li id="menu-item-129935" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a>Real Estate News</a>
	<ul class="sub-menu">
		<li id="menu-item-176103" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/roundup/">Roundup</a></li>
		<li id="menu-item-217013" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/market-snapshot/">Market Snapshot</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-229644" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://idahobusinessreview.com/category/news/technology/">Technology News</a>
	<ul class="sub-menu">
		<li id="menu-item-229643" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/news/techbytes/">Techbytes</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-110166" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://idahobusinessreview.com/category/commentary/">Commentary</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-194705" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/events/">Events &#038; Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-109543" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/woy/">Women of the Year</a></li>
	<li id="menu-item-109535" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/ceo/">CEO of Influence</a></li>
	<li id="menu-item-109533" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/au40/">Accomplished Under 40</a></li>
	<li id="menu-item-211193" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/icon/">Icon Awards</a></li>
	<li id="menu-item-109541" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/excellence-in-finance/">Excellence in Finance</a></li>
	<li id="menu-item-109542" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/tp/">Top Projects</a></li>
	<li id="menu-item-110318" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/events/leaders-in-law/">Leaders in Law</a></li>
	<li id="menu-item-109537" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/breakfast-series/">Breakfast Series</a></li>
	<li id="menu-item-211226" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/experts-forum/">Experts Forum</a></li>
	<li id="menu-item-204464" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/forum-on-the-future/">Forum On the Future</a></li>
	<li id="menu-item-194713" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/events/award-nomination-forms/">Nomination Forms</a></li>
	<li id="menu-item-160013" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/events/award-applications/">Awards applications</a></li>
	<li id="menu-item-130416" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://idahobusinessreview.smugmug.com">Event Photos</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-130036" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/ibr-special-publications/">Other Publications</a>
<ul class="sub-menu">
	<li id="menu-item-109538" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/bol/">Book of Lists&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></li>
	<li id="menu-item-190455" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-206719" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/best-lawyers/">Best Lawyers</a></li>
	<li id="menu-item-109536" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/guide/">Corporate Event Planners&#8217; Guide</a></li>
	<li id="menu-item-151130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/square-feet/">Square Feet</a></li>
	<li id="menu-item-109540" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/state-of-downtown-boise/">Downtown Boise</a></li>
	<li id="menu-item-110317" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/ccim-directory/">CCIM Directory</a></li>
	<li id="menu-item-232231" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/milestones/">Milestones</a></li>
	<li id="menu-item-110312" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/welcome-to-boise/">Welcome to Boise</a></li>
	<li id="menu-item-110313" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/travelog/">Travelog</a></li>
	<li id="menu-item-110315" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/heartland-living/">Idaho Heartland Living</a></li>
	<li id="menu-item-161751" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/mccall-map/">Idaho Heartland Living Map</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-111134" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/book-of-lists4">TopLists</a></li>
<li id="menu-item-109527" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/about/advertising/">Advertising</a></li>
<li id="menu-item-131281" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Public Notice &#038; Leads</a>
<ul class="sub-menu">
	<li id="menu-item-110984" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://publicnotices.idahobusinessreview.com">Public Notice</a></li>
	<li id="menu-item-130436" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://idahobusinessreview.com/leads-from-public-records-xlsx/">Leads from public records</a>
	<ul class="sub-menu">
		<li id="menu-item-191754" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/using-leads/">How to use Idaho Business Review LEADS from public records</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-241801" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://idahobusinessreview.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-229846" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://idahobusinessreview.com/email-updates/">Email Alerts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://idahobusinessreview.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://idahobusinessreview.com/category/digital-edition/">Digital Edition</a></span> / <span class="current">January 24, 2020 Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-244096 post type-post status-publish format-standard has-post-thumbnail category-digital-edition subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">January 24, 2020 Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://idahobusinessreview.com/author/ibrstaff/" title="">IBR Staff</a>	
	
	</span>
    	
		
	 <span class="tie-date">January 24, 2020</span>	
	<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on January 24, 2020 Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></span></span></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div class="dmcss_login_form">		<div id = "before_login_text">
		<div class="message"><em>Complete access to news articles on idahobusinessreview.com is available to Idaho Business Review subscribers who are logged in. Subscribers may login at the login tab below. Others may <a href="http://idahobusinessreview.com/subscribe" target="_blank">join our audience with a subscription today</a>.</em></div>
		</div>
				
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
    .subscribe_option {
        margin: auto;
        text-align:center;
        display: none;
    }
    .subscribe_option .option_listing {
        width:155px;
        float:left;
        margin-bottom:15px;
    }
    .subscribe_option a {
        text-decoration:none;
        visited:#444444;
        hover:#444444;
    }
    .subscribe_option #guarantee {
        display: block;
        float: left;
        width: 330px;
    }
    #subscribe-small > div {
        float: none;
        margin: auto;
    }
    @media only screen and (min-width: 769px) {
        #subscribe_div {width: 500px;}
        #subscribe-large {display: block;}
        #subscribe-small .active {display: none;}
    }
    @media only screen and (max-width: 769px) {
        #subscribe_div {width: 100%;}
        #subscribe-large {display: none;}
        #subscribe-small {display: block;}
        #subscribe-small .subscribe_image {display: none;}
        .dmcss_login_form .dmcss_tab_div {padding: 0;}
    }
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
          
                <!-- *************** -->
                <div id="subscribe_option1" class="subscribe_option" >
                    <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>Print, Digital & Mobile<br><br><a href="http://idahobusinessreview.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Month<br>Intro Rate<br>$11.99</a><br>----------<br><a href="http://idahobusinessreview.com/printdigital/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$149</a><br></strong>
                    </div>
                    <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
                        <a href="http://idahobusinessreview.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                        <img src="https://idahobusinessreview.com/files/2014/09/IBR-Options-Paywall.png" border="0">
                        </a>
                    </div>
                    <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
                        <strong>Digital & Mobile Only<br><br><a href="http://idahobusinessreview.com/digital-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$99</a><br></strong>
                    </div>
                </div> <!-- pw_subscribe1 -->
                <!-- *************** -->
                <div  id="subscribe_option2" class="subscribe_option" >
                    <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                        <strong>Digital & Mobile Only<br><br><a href="http://idahobusinessreview.com/digital-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$99</a><br></strong>
                    </div>
                    <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
                        <a href="http://idahobusinessreview.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                        <img src="https://idahobusinessreview.com/files/2014/09/IBR-Options-Paywall.png" border="0">
                        </a>
                    </div>
                    <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
                        <strong>Print, Digital & Mobile<br><br><a href="http://idahobusinessreview.com/digital-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Month<br>Intro Rate<br>$11.99</a><br>----------<br><a href="http://idahobusinessreview.com/printdigital/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$149</a><br></strong>
                    </div>
                </div> <!-- pw_subscribe2 -->
                <!-- *************** -->
             <!-- pw-large -->
            <!-- *************** -->
</div>
</center>
            <br style="clear:both;" />
        <center>
            <!-- *************** -->
            <div  id="subscribe-small" class="subscribe_option" align="center">
                <div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
                    <a href="http://idahobusinessreview.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
                    <img src="https://idahobusinessreview.com/files/2014/09/IBR-Options-Paywall.png" border="0">
                    </a>
                </div>
                <div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
                    <strong>Print, Digital & Mobile<br><br><a href="http://idahobusinessreview.com/digital-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Month<br>Intro Rate<br>$11.99</a><br>----------<br><a href="http://idahobusinessreview.com/printdigital/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$149</a><br>----------<br>Digital & Mobile Only<br><br><a href="http://idahobusinessreview.com/digital-access/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444; color:#1D4E72">1 Year<br>$99</a><br></strong>
                </div>
            </div> <!-- pw_small -->
            <!-- *************** -->
        </center>
    <!-- *************** -->


<script type="text/javascript" language="Javascript">
    var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
    document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
  .dmcss_login_form label {
   width : 195px !important;
        }
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
      .dmcss_login_form label { font-weight:bold;width:150px;}
#main-content input[type="submit"] {background-color: #0055a5 !important;}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://idahobusinessreview.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2020/01/24/january-24-2020-digital-edition/" />
			</p>
		</form>
<p> Enter your email address/USER ID and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <b style="font-size: 12px;margin-left: 1px;"><a href="mailto:switt@bridgetowermedia.com">Shaun Witt</a></b>.</p><div></div>
</p>
<p>Already a paid subscriber but not registered for online access yet? <b style="font-size: 12px;margin-left: 1px;"><a href="/already-a-subscriber/" target="_blank">Click Here to register</a></b>.</p>
<p><b style="font-size: 12px;"><a href="http://idahobusinessreview.com/forgot-password">Forgot password or User ID?</a></b></p>
			</div>
		</div></div>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2020-01-24T01:00:23Z">1:00 am Fri, January 24, 2020</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://idahobusinessreview.com">Idaho Business Review</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://idahobusinessreview.com/author/ibrstaff/" title="Posts by IBR Staff" rel="author">IBR Staff</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://idahobusinessreview.com/2020/01/24/january-24-2020-digital-edition/" data-text="January 24, 2020 Digital Edition&nbsp;" data-via="" data-lang="en">tweet</a></li>
							<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://idahobusinessreview.com/2020/01/24/january-24-2020-digital-edition/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://idahobusinessreview.com/2020/01/23/salt-lake-city-startup-event-looks-to-idaho-in-its-quest-for-the-1/" rel="prev"><span>Previous:</span> Salt Lake City startup event looks to Idaho in its quest for the 1%&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></div>
			<div class="post-next"><a href="https://idahobusinessreview.com/2020/01/24/ada-ramp-grants-available/" rel="next"><span>Next:</span> ADA ramp grants available&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About IBR Staff </h3>
			</div>
			<div class="post-listing">
						<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/0633638b408ca148b5deceab7d864a53?s=60&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0633638b408ca148b5deceab7d864a53?s=120&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />		</div><!-- #author-avatar -->
		<div class="author-description">
			</div><!-- #author-description -->
			<div class="author-social">
							<a class="ttip" href="http://" title="IBR Staff 's site"><img src="https://idahobusinessreview.com/wp-content/themes/jarida/images/author_site.png" width="18" height="18" alt="" /></a>
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			

		
                		<div id="comments">




</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4><a href="https://idahobusinessreview.com/category/people/">People</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/24/ed-deford-joins-mgm-association-management-in-twin-falls/" title="Permalink to Ed Deford joins MGM Association Management in Twin Falls" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/Ed-Deford-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/Ed-Deford-70x70.png 70w, https://idahobusinessreview.com/files/2020/01/Ed-Deford-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/24/ed-deford-joins-mgm-association-management-in-twin-falls/">Ed Deford joins MGM Association Management in Twin Falls</a></h3>
			 <span class="date"><span class="tie-date">January 24, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/23/nick-taylor-named-partner-at-stoel-rives/" title="Permalink to Nick Taylor named partner at Stoel Rives" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/Nick-Taylor-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/Nick-Taylor-70x70.jpg 70w, https://idahobusinessreview.com/files/2020/01/Nick-Taylor-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/23/nick-taylor-named-partner-at-stoel-rives/">Nick Taylor named partner at Stoel Rives</a></h3>
			 <span class="date"><span class="tie-date">January 23, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/22/jess-fuhrman-joins-the-idaho-technology-council-as-director-of-business-development/" title="Permalink to Jess Fuhrman joins the Idaho Technology Council as director of business development" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/Jess-Fuhrman-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/Jess-Fuhrman-70x70.jpg 70w, https://idahobusinessreview.com/files/2020/01/Jess-Fuhrman-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/22/jess-fuhrman-joins-the-idaho-technology-council-as-director-of-business-development/">Jess Fuhrman joins the Idaho Technology Council as director of business development</a></h3>
			 <span class="date"><span class="tie-date">January 22, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/22/josh-mercaldo-joins-rizen-creative/" title="Permalink to Josh Mercaldo joins Rizen Creative" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/Josh-Mercaldo-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/Josh-Mercaldo-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2020/01/Josh-Mercaldo-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/22/josh-mercaldo-joins-rizen-creative/">Josh Mercaldo joins Rizen Creative</a></h3>
			 <span class="date"><span class="tie-date">January 22, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/21/kim-porter-joins-coldwell-banker-tomlinson-group-in-eagle/" title="Permalink to Kim Porter joins Coldwell Banker Tomlinson Group in Eagle" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/Kim-Porter-copy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/Kim-Porter-copy-70x70.jpg 70w, https://idahobusinessreview.com/files/2020/01/Kim-Porter-copy-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/21/kim-porter-joins-coldwell-banker-tomlinson-group-in-eagle/">Kim Porter joins Coldwell Banker Tomlinson Group in Eagle</a></h3>
			 <span class="date"><span class="tie-date">January 21, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="https://idahobusinessreview.com/category/top-stories/">Top Stories</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/24/idaho-not-in-the-running-for-new-air-force-squadron/" title="Permalink to Idaho not in the running for new Air Force squadron&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/040426-F-0000W-010-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="photo of c-130" srcset="https://idahobusinessreview.com/files/2020/01/040426-F-0000W-010-70x70.jpg 70w, https://idahobusinessreview.com/files/2020/01/040426-F-0000W-010-200x200.jpg 200w, https://idahobusinessreview.com/files/2020/01/040426-F-0000W-010-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/24/idaho-not-in-the-running-for-new-air-force-squadron/">Idaho not in the running for new Air Force squadron&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 24, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/24/ada-ramp-grants-available/" title="Permalink to ADA ramp grants available&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/COMPASS-parma-sidewalk-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/COMPASS-parma-sidewalk-70x70.jpg 70w, https://idahobusinessreview.com/files/2020/01/COMPASS-parma-sidewalk-200x200.jpg 200w, https://idahobusinessreview.com/files/2020/01/COMPASS-parma-sidewalk-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/24/ada-ramp-grants-available/">ADA ramp grants available&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 24, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/23/pass-pot-banking-now-hash-out-other-details-later-aba-asks-crapo/" title="Permalink to Pass pot banking now, hash out other details later, ABA asks Crapo&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/02/cannabis-plants-cropped-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="photo of marijuana" srcset="https://idahobusinessreview.com/files/2018/02/cannabis-plants-cropped-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/02/cannabis-plants-cropped-200x200.jpg 200w, https://idahobusinessreview.com/files/2018/02/cannabis-plants-cropped-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/23/pass-pot-banking-now-hash-out-other-details-later-aba-asks-crapo/">Pass pot banking now, hash out other details later, ABA asks Crapo&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 23, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/22/a-word-with-brad-huerta-ceo-of-lost-rivers-medical-center/" title="Permalink to A word with Brad Huerta, CEO of Lost Rivers Medical Center&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2020/01/Brad-Huerta-QA-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/Brad-Huerta-QA-70x70.png 70w, https://idahobusinessreview.com/files/2020/01/Brad-Huerta-QA-200x200.png 200w, https://idahobusinessreview.com/files/2020/01/Brad-Huerta-QA-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/22/a-word-with-brad-huerta-ceo-of-lost-rivers-medical-center/">A word with Brad Huerta, CEO of Lost Rivers Medical Center&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 22, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://idahobusinessreview.com/2020/01/22/legislation-written-to-fix-idaho-drone-laws/" title="Permalink to Legislation written to fix Idaho drone laws&nbsp;" rel="bookmark"><img width="70" height="70" src="https://idahobusinessreview.com/files/2018/06/drone-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="photo of drone" srcset="https://idahobusinessreview.com/files/2018/06/drone-70x70.jpg 70w, https://idahobusinessreview.com/files/2018/06/drone-200x200.jpg 200w, https://idahobusinessreview.com/files/2018/06/drone-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://idahobusinessreview.com/2020/01/22/legislation-written-to-fix-idaho-drone-laws/">Legislation written to fix Idaho drone laws&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">January 22, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-27" class="widget text-html"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://idahobusinessreview.com/email-updates/"><img src="https://idahobusinessreview.com/files/2019/04/e-Alert_Sign-ups_IBR.png" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Follow IBR</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/channel/UCJYiw5l-lT2HK0itrcFvs_g" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/ibrnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

	</div></div><!-- .widget /--><div id="dfp-ad-widget-2" class="widget dfp-ad-widget-class"><div><!-- idahobusiness -->		<div id="div-gpt-ad-ros_rr1_ad_300x250"
		     class="div-gpt-ad-ros_rr1_ad_300x250 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr1_ad_300x250');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="dmc-widget-text-1071291029" class="widget dmc_widgetize_html_dmc_wp_widget_text">
<div></div></div><!-- .widget /--><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><div><!-- idahobusiness -->		<div id="div-gpt-ad-ros_rr2_ad_300x250"
		     class="div-gpt-ad-ros_rr2_ad_300x250 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr2_ad_300x250');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-18" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div><!-- idahobusiness -->		<div id="div-gpt-ad-ros_rr3_ad_300x250"
		     class="div-gpt-ad-ros_rr3_ad_300x250 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr3_ad_300x250');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="dmc-post-feed-3" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="digital-edition">
<div class="widget-top ">
<h4><a href="/digital-edition/"><a href="https://idahobusinessreview.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/digital-edition/"><img width="194" height="300" src="https://idahobusinessreview.com/files/2020/01/IBR012420-194x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://idahobusinessreview.com/files/2020/01/IBR012420-194x300.jpg 194w, https://idahobusinessreview.com/files/2020/01/IBR012420-113x175.jpg 113w, https://idahobusinessreview.com/files/2020/01/IBR012420-768x1187.jpg 768w, https://idahobusinessreview.com/files/2020/01/IBR012420-388x600.jpg 388w, https://idahobusinessreview.com/files/2020/01/IBR012420.jpg 792w" sizes="(max-width: 194px) 100vw, 194px" /></a>
<p>The Digital Edition of Idaho Business News is available to both print and online subscribers.</p>
<p><a href="/digital-edition/"><strong>Current edition</strong></a></p></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IdahoBusinessReview&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<style>

.sidebar-narrow .ao_tbl_cell{
padding-left:0px !Important;
padding-bottom:2px;
}
.sidebar-narrow #form_0028_ao_submit_button{float:left;}

</style>		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="desktop-bottom-lb"><!-- idahobusiness -->		<div id="div-gpt-ad-ros_bottom_lb_desktop_728x90"
		     class="div-gpt-ad-ros_bottom_lb_desktop_728x90 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_bottom_lb_desktop_728x90');
				});
			</script>
		</div>
		</div>
<div class="mobile-bottom-lb"><!-- idahobusiness -->		<div id="div-gpt-ad-ros_bottom_lb_mobile_320x100"
		     class="div-gpt-ad-ros_bottom_lb_mobile_320x100 idahobusiness dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_bottom_lb_mobile_320x100');
				});
			</script>
		</div>
		</div>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2020/01/24/january-24-2020-digital-edition/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://idahobusinessreview.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://idahobusinessreview.com/email-updates/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://idahobusinessreview.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://idahobusinessreview.com/2020/01/24/idaho-not-in-the-running-for-new-air-force-squadron/" title="Idaho not in the running for new Air Force squadron&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Idaho not in the running for new Air Force squadron&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2020/01/24/boise-embarks-on-new-north-end-planning-process/" title="Boise embarks on new North End planning process&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Boise embarks on new North End planning process&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2020/01/24/ed-deford-joins-mgm-association-management-in-twin-falls/" title="Ed Deford joins MGM Association Management in Twin Falls">Ed Deford joins MGM Association Management in Twin Falls</a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2020/01/24/ada-ramp-grants-available/" title="ADA ramp grants available&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">ADA ramp grants available&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://idahobusinessreview.com/2020/01/24/january-24-2020-digital-edition/" title="January 24, 2020 Digital Edition&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2014/03/lock1.png&quot; border=0/&gt;&lt;/span&gt;">January 24, 2020 Digital Edition&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2014/03/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-6" class="footer-widget text-html"><div class="footer-widget-top"><h4>Idaho Business Review</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT US</a>
</li>
<li>
<a href="/advertising/">ADVERTISING</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/events/">OUR PUBLICATIONS</a>
</li>
<li>
<a href="/business-announcements/">SUBMIT BUSINESS ANNOUNCEMENTS</a>
</li>

</ul>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8940855753907675",
    enable_page_level_ads: true
  });
</script>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://idahobusinessreview.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/IdahoBusinessReview/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/IBRnews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/idaho-business-review" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/channel/UCJYiw5l-lT2HK0itrcFvs_g" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/ibrnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="photo" href="http://www.idahobusinessreview.smugmug.com/" target="_blank"><i class="tieicon-photo"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 22px;"><span style="white-space:nowrap;">Copyright © 2020</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">Idaho Business Review</span></span> | <span class="adr"><span class="street-address" style="white-space:nowrap;">4696 W. Overland Road, Suite 180</span>, <span  style="white-space:nowrap;"><span class="locality">Boise</span>, <span class="region">ID</span> <span class="postal-code">83705</span></span></span> | <a href="tel:(208) 336-3768" style="white-space:nowrap;">Phone: (208) 336-3768</a> <a href="fax:(208) 336-5534" style="white-space:nowrap;">Fax: (208) 336-5534</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2018/11/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-0633638b408ca148b5deceab7d864a53">
	</div>
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});
jQuery(document).ready(function($){

	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

</script>

<script>
jQuery(window).bind("load", function() {
var templateUrl = window.location.href;
  jQuery('#the-post .share-post li:nth-child(2)').append('<span class="fb-share"><iframe src="https://www.facebook.com/plugins/share_button.php?href='+templateUrl+' &layout=button_count&size=small&mobile_iframe=true&width=86&height=20&appId" width="86" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></span>');
});

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

</script>



<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cozjdyaztdfgfajwpqej" data-user="27526"></script><!-- / OptinMonster -->		<script type="text/javascript">var cozjdyaztdfgfajwpqej_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/idahobusinessreview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/idahobusinessreview.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://idahobusinessreview.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://idahobusinessreview.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://idahobusinessreview.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '874c6a696f', slugs: {"cozjdyaztdfgfajwpqej":{"slug":"cozjdyaztdfgfajwpqej","mailpoet":false}} };</script>
		</body>
</html>